<!DOCTYPE html>
<html lang="en">
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TXQ7H5Q');</script>
  <!-- End Google Tag Manager -->

  <meta charset="UTF-8"/>
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

  <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">


  <!--[if IE]>
  <meta http-equiv="X-UA-Compatible" content="IE=edge" ><script type="text/javascript">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</script>
  <![endif]-->

  <link rel="stylesheet" href="https://www.persecution.org/wp-content/themes/persecution/style.css" type="text/css" media="screen">

  <link rel="alternate" type="application/rss+xml" title="Persecution RSS Feed" href="https://www.persecution.org/feed/">
  
  <link rel="pingback" href="https://www.persecution.org/xmlrpc.php">

   <link href="https://fonts.googleapis.com/css?family=Cormorant:400,500,600,700|Roboto+Condensed:300,400,700|Roboto:300,400,500,700,900" rel="stylesheet">
  
  
<!-- MapPress Easy Google Maps Version:2.53.1 PRO (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>New Palestinian Christian Assembly and Conference Held in Bethlehem | Persecution</title>
<meta name="news_keywords" content="palestine, world, religion, persecution, news, human rights, freedom of religion, religious freedom, humanitarian" />
<meta name="original-source" content="https://www.persecution.org/2021/12/08/new-palestinian-christian-assembly-conference-held-bethlehem/" />
<link rel="canonical" href="https://www.persecution.org/2021/12/08/new-palestinian-christian-assembly-conference-held-bethlehem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Palestinian Christian Assembly and Conference Held in Bethlehem | Persecution" />
<meta property="og:description" content="12/08/2021 Palestine (International Christian Concern) – A new conference took place in Bethlehem, the Conference of the Assembly of Christian Associations &hellip;" />
<meta property="og:url" content="https://www.persecution.org/2021/12/08/new-palestinian-christian-assembly-conference-held-bethlehem/" />
<meta property="og:site_name" content="Persecution" />
<meta property="article:publisher" content="https://www.facebook.com/persecuted/" />
<meta property="article:tag" content="Palestine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-12-08T06:49:30-05:00" />
<meta property="og:image" content="https://www.persecution.org/wp-content/uploads/2018/03/MidEast-12.jpg" />
<meta property="og:image:secure_url" content="https://www.persecution.org/wp-content/uploads/2018/03/MidEast-12.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="12/08/2021 Palestine (International Christian Concern) – A new conference took place in Bethlehem, the Conference of the Assembly of Christian Associations [&hellip;]" />
<meta name="twitter:title" content="New Palestinian Christian Assembly and Conference Held in Bethlehem | Persecution" />
<meta name="twitter:site" content="@persecutionnews" />
<meta name="twitter:image" content="https://www.persecution.org/wp-content/uploads/2018/03/MidEast-12.jpg" />
<meta name="twitter:creator" content="@persecutionnews" />
<meta property="DC.date.issued" content="2021-12-08T06:49:30-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.persecution.org' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.persecution.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.persecution.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.persecution.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.persecution.org/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.1%20PRO' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.persecution.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='persecution-animation-css'  href='https://www.persecution.org/wp-content/themes/persecution/css/animate.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='persecution-style-css'  href='https://www.persecution.org/wp-content/themes/persecution/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.persecution.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://www.persecution.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://www.persecution.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.persecution.org/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.16.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.persecution.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.persecution.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.persecution.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.persecution.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.persecution.org/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.persecution.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.persecution.org\/wp-json\/wordpress-popular-posts","ID":128488,"token":"9185a08629","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script type='text/javascript' defer='defer' src='https://www.persecution.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.15' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.persecution.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.persecution.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"6":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.persecution.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.persecution.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"6":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.persecution.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.15' id='gform_gravityforms-js'></script>
<link rel="https://api.w.org/" href="https://www.persecution.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.persecution.org/wp-json/wp/v2/posts/128488" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.persecution.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.persecution.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.persecution.org/?p=128488' />
<link rel="alternate" type="application/json+oembed" href="https://www.persecution.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.persecution.org%2F2021%2F12%2F08%2Fnew-palestinian-christian-assembly-conference-held-bethlehem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.persecution.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.persecution.org%2F2021%2F12%2F08%2Fnew-palestinian-christian-assembly-conference-held-bethlehem%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.persecution.org/wp-content/plugins";
var cffajaxurl = "https://www.persecution.org/wp-admin/admin-ajax.php";


var cfflinkhashtags = "true";
</script>
<link rel="stylesheet" type="text/css" href="https://www.persecution.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.persecution.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.persecution.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
.wp-table-reloaded-id-1 th, .wp-table-reloaded-id-1 .sorting {
  background-color: #000000;
}
 
.wp-table-reloaded-id-1 .sorting_asc, .wp-table-reloaded-id-1 .sorting_desc {
  background-color: #000000;
}
/* ]]> */
</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media screen and (max-width:1024px) {
	.adv-feature h1 { background: rgba(255,255,255,.7); text-align:center !important; padding:10px; }
	.adv-feature h1.adv-tophead { font-size:60px !important; }
	.adv-feature h1.adv-bothead { font-size:100px !important; }
	.adv-whatis h3 { font-size:1.5rem; }
}

@media screen and (max-width:600px) {
	.storycontent .adv-feature { padding-left: 20px !important; padding-right:20px !important; }
	.adv-feature h1.adv-tophead { font-size:42px !important; }
	.adv-feature h1.adv-bothead { font-size:72px !important; }
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	
<!-- Hotjar Tracking Code for https://www.persecution.org/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1032218,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); 

</script> 

</head>
<body class="post-template-default single single-post postid-128488 single-format-standard wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXQ7H5Q"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<span id="gotop"></span>

<header class="header"> 
  <section class="header-top">
    <div class="container">
      <div class="flex-container">        
        <div class="header-top-left" style="display:none;">
           
        </div>
        <div class="header-top-center">
          <div class="logo">
                                    <a href="https://www.persecution.org"><img src="https://www.persecution.org/wp-content/themes/persecution/images/logo.png" alt="Persecution Logo"></a>
                        </div>
        </div>
        <div class="header-top-right">          
            			<div class="classic-text-widget"><a href="/magazine-signup/" style="border-right: 1px solid #e5e5e5;">MONTHLY<br />MAGAZINE</a></div>
					<div class="classic-text-widget"><a href="/sign-up/">Weekly<br / >Email</a></div>
					<div class="classic-text-widget"><a href="https://www.persecution.org/give/" class="redbutton">Donate</a></div>
		 
        </div>
      </div>
    </div>
  </section>
  <section class="navigation">
    <nav class="navbar navbar-default">
      <div class="container">
        <div class="nav-right">             
            <div class="navbar-header">
              <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
                <span class="sr-only">Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>
            </div>

            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="navigation">
               <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-103249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103249"><a href="/sign-up">Weekly Email Signup</a></li>
<li id="menu-item-103250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103250"><a href="/persecution-news/">Monthly Magazine Signup (FREE)</a></li>
<li id="menu-item-95658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-95658 dropdown"><a href="https://www.persecution.org/category/news/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">News &#038; Reports  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95659"><a href="https://www.persecution.org/category/news/icc-news/">ICC Weekly Newsletter</a></li>
	<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114305"><a href="https://www.persecution.org/category/news/icc-news/press-release/">ICC Press Releases</a></li>
	<li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122999"><a href="https://www.persecution.org/reports/">ICC Reports</a></li>
	<li id="menu-item-109731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109731"><a href="https://www.persecution.org/category/news/icc-news/icc-fellow/">ICC Fellows</a></li>
</ul>
</li>
<li id="menu-item-95650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95650 dropdown"><a href="https://www.persecution.org/understand-icc/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">Understand ICC  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95649"><a href="https://www.persecution.org/understand-persecution/">Understand Persecution</a></li>
	<li id="menu-item-119805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119805"><a href="https://www.persecution.org/understand-advocacy-1/">Understand Advocacy</a></li>
</ul>
</li>
<li id="menu-item-106325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106325 dropdown"><a href="https://www.persecution.org/initiatives/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">Projects  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-127666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127666"><a href="https://www.persecution.org/initiatives/afghanistan-in-crisis/">Afghanistan in Crisis</a></li>
	<li id="menu-item-124692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124692"><a href="https://www.persecution.org/initiatives/indias-covid-nightmare/">India’s COVID-19 Nightmare</a></li>
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120268"><a href="https://www.persecution.org/initiatives/generation-transformation/">Generation Transformation</a></li>
	<li id="menu-item-119139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119139"><a href="https://www.persecution.org/initiatives/life-in-the-lockdown/">Life in the Lockdown</a></li>
	<li id="menu-item-115893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115893"><a href="https://www.persecution.org/initiatives/covid-19-crisis/">COVID-19 Crisis Fund</a></li>
	<li id="menu-item-105204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105204"><a href="https://www.persecution.org/bibles-bikes/">Bibles &#038; Bikes</a></li>
	<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://www.persecution.org/bibles/">Scriptures Initiative</a></li>
	<li id="menu-item-114735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114735"><a href="https://www.persecution.org/initiatives/hope-house/">Hope House</a></li>
	<li id="menu-item-100979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100979"><a href="https://www.persecution.org/nigeria-crisis/">Nigeria Farms</a></li>
	<li id="menu-item-95656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95656"><a href="https://www.persecution.org/initiatives/the-bridge-conference/">The Bridge Conference</a></li>
	<li id="menu-item-114304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114304"><a href="https://www.persecution.org/category/news/icc-news/project-highlight/">Other Projects</a></li>
</ul>
</li>
<li id="menu-item-95652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95652 dropdown"><a href="https://www.persecution.org/take-action/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">Take Action  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-127665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127665"><a href="https://www.persecution.org/idop/">International Day of Prayer for the Persecuted</a></li>
	<li id="menu-item-112006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112006"><a href="https://www.persecution.org/icc-podcast/">Podcast</a></li>
	<li id="menu-item-115680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115680"><a href="https://www.persecution.org/letter-writing-campaign/">Write a Letter</a></li>
	<li id="menu-item-106203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106203"><a href="https://www.persecution.org/take-action/prayer-calendar/">Prayer Calendar</a></li>
	<li id="menu-item-107042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107042"><a href="https://www.persecution.org/take-action/petition/">Petition</a></li>
	<li id="menu-item-95655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95655"><a href="https://www.persecution.org/take-action/volunteer/">Volunteer</a></li>
	<li id="menu-item-107006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107006"><a href="https://www.persecution.org/take-action/fellows/">Fellows</a></li>
	<li id="menu-item-95654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95654"><a href="https://www.persecution.org/take-action/internships/">Internships</a></li>
	<li id="menu-item-96581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96581"><a href="https://www.persecution.org/job-openings/">Jobs at ICC</a></li>
	<li id="menu-item-96582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96582"><a href="https://www.persecution.org/take-action/resources/">Resources</a></li>
	<li id="menu-item-95653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95653"><a href="https://www.persecution.org/take-action/invite-our-president/">Invite Our President</a></li>
</ul>
</li>
</ul> 
                    
              <div class="search">
               <form method="get" id="searchform" class="searchform" action="\">
                  <div>
                   <label class="screen-reader-text" for="s">Search for:</label>
                   <input type="text" value="" name="s" id="s" placeholder="Search">
                   <input type="submit" id="searchsubmit" value="Search" >
                  </div>
               </form>    
              </div> 
          </div><!-- /.navbar-collapse -->
        </div>
      </div><!-- /.container -->
    </nav>
  </section>
</header><script type="text/javascript">window.onload = function(){
  var anchors = document.getElementByClassName('vc_sw-acf').getElementsByTagName('a');
  for (var i=0; i<anchors.length; i++){
    anchors[i].setAttribute('target', '_blank');
  }
}
</script>
	<!-- START INTERIOR -->
		<section class="interior structure-front">
		<div class="container">
			<div class="row">
				<div class="col-md-7 side-direction">
					<div class="a-section">
						<article class="article box-news main-news"> 
																				<!-- item -->
							<div class="item entry" id="post-128488">
								<div class="storycontent">
									<h1 style="font-family: 'Cormorant', serif;color: #282828;font-size: 1.8rem;font-weight: 600;line-height: 1em;margin: 0 0 25px !important;width: 100%;display: block;">New Palestinian Christian Assembly and Conference Held in Bethlehem</h1>
									<div class="author" style="text-align: right;margin:0 0 15px;">
										<!--<cite></cite>-->
									</div>
                 
                  <p><strong>12/08/2021 Palestine </strong>(International Christian Concern) – A new conference took place in Bethlehem, the Conference of the Assembly of Christian Associations in Palestine, held to encourage Palestinians to remain in their homelands and pursue their faith and its workings there. The new assembly and conference united under the slogan “native and rooted in this land” and included social, cultural and economic Palestinian organizations.</p>
<p>Several speakers shared about the need to encourage young Christian Palestinians to stay in Palestine and pursue social and political work to alleviate the pain of the Palestinian people. Keynote speaker, Archbishop Michel Sabbah, Patriarch Emeritus of Jerusalem of the Latins, spoke of Christian love. He said, <em>“living this love among us Christians never leads to closing up in ourselves and going &#8216;against&#8217; others… Love between Christians always &#8216;overflows&#8217; and reaches all others: Jews, Muslims, and all our companions on the journey.” </em>Other attendees included the mayor of Bethlehem, the Jerusalem Inter-Church Centre of the Ecumenical Council of Churches, and the Lutheran Church.</p>
<p>The conference concluded with a call to the Palestinian National Authority to safeguard its citizens and laws that encourage the development of school programming inclusive of Christian history and the Palestinian people.</p>
<p><strong>For interviews, please contact: </strong><a href="mailto:press@persecution.org"><strong>press@persecution.org</strong></a><strong>.</strong></p>

									<!-- CALL TO ACTION -->
							<section class="calltoaction-box">
	<div class="calltoaction-inside">
						<div class="calltoaction-container">
									<div class="calltoaction-content">
				<header class="calltoaction-content-header">
										<h4>ICC is on a mission to help persecuted Christians. Will you join us?</h4>				</header>
							</div>
						<div class="calltoaction-actions"><div class="calltoaction-btn-container">
	<a class="calltoaction-btn" href="https://www.persecution.org/give/" title="">DONATE TODAY</a></div>
</div>		</div>
					</div>
</section>
					<!-- END CALL TO ACTION -->	
									
								</div>								
							</div>
																			</article>
						
						</div>
						
						
          <div class="b-section related-news">
            <h4 style="font-size: 1.5rem;">Top Stories</h4>
            


<ul class="wpp-list">
<div class="box-news"><div class="info-wrap"><h3>A Pentecostal Church in Chin State Burned Down by the Burmese Army </h3><p> 12/06/2021 Myanmar (International Christian Concern) – A Pentecostal church in Myanmar’s Christian-majority state was torched by the Burmese Army (Tatmadaw). Its clergy quarter was also set on fire.

According to Chin Human Rights Organization, the town of Thantlang once again came under an arson attack by the Tatmadaw on December 4, where 19 structures were burned ... <a href="https://www.persecution.org/2021/12/06/pentecostal-church-chin-state-burned-burmese-army/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>Christian Journalist Remains Imprisoned after Judge Fails to Attend Court </h3><p> 12/08/2021 Nigeria (International Christian Concern) – The ruling to set bail for imprisoned Christian Journalist Luka Binniyat was canceled on Monday, December 6th, when the Judge didn’t arrive to court.

“The Judge went on leave December 1st, he will not be on seat,” a court employee told the defense council just two hours prior to the ... <a href="https://www.persecution.org/2021/12/09/christian-journalist-remains-imprisoned-judge-fails-attend-court/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>Korean Buddhist Group Calls Christmas Carols “Deadly Weapon” </h3><p> 12/08/2021 South Korea (International Christian Concern) – A Buddhist association in South Korea is upset about Seoul’s decision to subsidize the playing of Christmas songs in the coming weeks. It is filing a lawsuit to prevent the government from using its budget for the carol campaign.

Copyright laws have been enforced in South Korea to the ... <a href="https://www.persecution.org/2021/12/08/korean-buddhist-group-calls-christmas-carols-deadly-weapon/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>Iran Celebrates Muslim Conversion While Condemning Christians </h3><p> 11/12/2021 Iran (International Christian Concern) – Iranian Christians of Muslim backgrounds often face intense persecution following their conversion and even jail time. Yet Christians who decide to convert to Islam are received drastically differently by the government.

Christians who are not of Assyrian or Armenian descent but seek to participate in church are driven to house churches ... <a href="https://www.persecution.org/2021/11/12/iran-celebrates-muslim-conversion-condemning-christians/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>Christian Leaders in Pakistan Tighten Security Around Churches in Preparation for Christmas </h3><p> 12/08/2021 Pakistan (International Christian Concern) – According to media reports in Pakistan, church leaders across the country have agreed to tighten security around Sunday services and Christmas celebrations. According to these leaders, there are increased concerns over the threat of attacks by religious extremists following the Taliban takeover of Afghanistan.

While Pakistan’s government claims Christians enjoy ... <a href="https://www.persecution.org/2021/12/08/christian-leaders-pakistan-tighten-security-around-churches-preparation-christmas/" class="read-more">More</a> </p></div><hr>

</ul>
          </div>

						

				</div>
				<div class="col-md-5 side-direction lessw">
        <div class="sidebar-right">
          <div class="slider-a">
                <div id="iccnews-slider" class="carousel slide" data-ride="carousel">
                  <!-- Wrapper for slides -->
                  <div class="carousel-inner" role="listbox">
                                          
                    
                      <!-- pagination here -->
                                            <!-- the loop -->
                                                
                          <div class="item active">
                                                <div class="slider-box">
                          <a href="initiatives/poy" target="_blank">
                            
                                                    <div class="bg-img" style="background-image:url('https://www.persecution.org/wp-content/uploads/2021/11/10.png');"></div>
                            <div class="caption-a">
                                                            </div>
                          </a>
                          
                        </div>
                        </div>
                                                                                                <div class="item">
                                                <div class="slider-box">
                          <a href="/christmas/" target="_blank">
                            
                                                    <div class="bg-img" style="background-image:url('https://www.persecution.org/wp-content/uploads/2021/11/9.png');"></div>
                            <div class="caption-a">
                                                            </div>
                          </a>
                          
                        </div>
                        </div>
                                                                                                <div class="item">
                                                <div class="slider-box">
                          <a href="/idop/petition/" target="_blank">
                            
                                                    <div class="bg-img" style="background-image:url('https://www.persecution.org/wp-content/uploads/2021/10/Afghanistan-IDOP-Petition-Slider.png');"></div>
                            <div class="caption-a">
                                                            </div>
                          </a>
                          
                        </div>
                        </div>
                                                                                                <div class="item">
                                                <div class="slider-box">
                          <a href="/take-action/prayer-calendar/" target="_self">
                            
                                                    <div class="bg-img" style="background-image:url('https://www.persecution.org/wp-content/uploads/2021/11/Prayer-Calendar_Graphics-2021-12.jpg');"></div>
                            <div class="caption-a">
                                                            </div>
                          </a>
                          
                        </div>
                        </div>
                                                                    <!-- end of the loop -->

                      <!-- pagination here -->

                      
                                      </div>
                </div>



            <h3>Top stories</h3>
            <div class="container-stories">
            


<ul class="wpp-list">
<div class="single-box-stories"><div class="img-wrap thumbnail-image" style="background:#6e0e0f"><a href="https://www.persecution.org/2021/12/06/pentecostal-church-chin-state-burned-burmese-army/" target="_self"><img src="https://www.persecution.org/wp-content/uploads/wordpress-popular-posts/128467-featured-95x75.jpg" width="95" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div><div class="preview-box-text">A Pentecostal Church in Chin State Burned Down by the Burmese Army <br>12/06/2021 Myanmar (Internatio... <a href="https://www.persecution.org/2021/12/06/pentecostal-church-chin-state-burned-burmese-army/"> more</a></div></div>
<div class="single-box-stories"><div class="img-wrap thumbnail-image" style="background:#6e0e0f"><a href="https://www.persecution.org/2021/12/09/christian-journalist-remains-imprisoned-judge-fails-attend-court/" target="_self"><img src="https://www.persecution.org/wp-content/uploads/wordpress-popular-posts/128482-featured-95x75.jpg" width="95" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div><div class="preview-box-text">Christian Journalist Remains Imprisoned after Judge Fails to Attend Court <br>12/08/2021 Nigeria (Internatio... <a href="https://www.persecution.org/2021/12/09/christian-journalist-remains-imprisoned-judge-fails-attend-court/"> more</a></div></div>
<div class="single-box-stories"><div class="img-wrap thumbnail-image" style="background:#6e0e0f"><a href="https://www.persecution.org/2021/12/08/korean-buddhist-group-calls-christmas-carols-deadly-weapon/" target="_self"><img src="https://www.persecution.org/wp-content/uploads/wordpress-popular-posts/128499-featured-95x75.jpg" width="95" height="75" alt="South Korea - bell of peace" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div><div class="preview-box-text">Korean Buddhist Group Calls Christmas Carols “Deadly Weapon” <br>12/08/2021 South Korea (Intern... <a href="https://www.persecution.org/2021/12/08/korean-buddhist-group-calls-christmas-carols-deadly-weapon/"> more</a></div></div>

</ul>
            </div>

        
          
              <h3>icc video</h3>

                <div class="container-stories container-vdo ">

                  

                  <div class="single-box-stories">            
                  <div class="thumbnail-image">
                    <div class="video">
						<a href="https://www.persecution.org/2021/12/01/poking-the-bear-india-strikes-back/">
                      <div class="img-wrap box">
                        <img width="800" height="600" src="https://www.persecution.org/wp-content/uploads/2018/03/India-04.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.persecution.org/wp-content/uploads/2018/03/India-04.jpg 800w, https://www.persecution.org/wp-content/uploads/2018/03/India-04-300x225.jpg 300w, https://www.persecution.org/wp-content/uploads/2018/03/India-04-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                        <div class="content">
                          <div class="play">
							  <i class="fa fa-play"></i>
                          </div>
                        </div>                          
                      </div>
						</a>
                    </div>
                  </div>
                  <div class="preview-box-text">Poking the Bear: India Strikes Back <a href="https://www.persecution.org/2021/12/01/poking-the-bear-india-strikes-back/"> more</a></div>
                </div>

                  

                  <div class="single-box-stories">            
                  <div class="thumbnail-image">
                    <div class="video">
						<a href="https://www.persecution.org/2021/11/24/orphaned-by-a-church-bombing-gods-strange-plans/">
                      <div class="img-wrap box">
                        <img width="800" height="600" src="https://www.persecution.org/wp-content/uploads/2018/03/Pakistan-03.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.persecution.org/wp-content/uploads/2018/03/Pakistan-03.jpg 800w, https://www.persecution.org/wp-content/uploads/2018/03/Pakistan-03-300x225.jpg 300w, https://www.persecution.org/wp-content/uploads/2018/03/Pakistan-03-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                        <div class="content">
                          <div class="play">
							  <i class="fa fa-play"></i>
                          </div>
                        </div>                          
                      </div>
						</a>
                    </div>
                  </div>
                  <div class="preview-box-text">Orphaned By a Church Bombing: God&#8217;s Strange Plans <a href="https://www.persecution.org/2021/11/24/orphaned-by-a-church-bombing-gods-strange-plans/"> more</a></div>
                </div>

                  

                  <div class="single-box-stories">            
                  <div class="thumbnail-image">
                    <div class="video">
						<a href="https://www.persecution.org/2021/11/22/advocating-for-christians-in-the-halls-of-congress/">
                      <div class="img-wrap box">
                        <img width="800" height="600" src="https://www.persecution.org/wp-content/uploads/2018/03/USA-02.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.persecution.org/wp-content/uploads/2018/03/USA-02.jpg 800w, https://www.persecution.org/wp-content/uploads/2018/03/USA-02-300x225.jpg 300w, https://www.persecution.org/wp-content/uploads/2018/03/USA-02-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                        <div class="content">
                          <div class="play">
							  <i class="fa fa-play"></i>
                          </div>
                        </div>                          
                      </div>
						</a>
                    </div>
                  </div>
                  <div class="preview-box-text">Advocating for Christians in the Halls of Congress <a href="https://www.persecution.org/2021/11/22/advocating-for-christians-in-the-halls-of-congress/"> more</a></div>
                </div>

                                
                </div>

            
        	<h3>facebook feed</h3>
          <div class="social-box">
            			<div class="textwidget"><div class="cff-wrapper">
<div class="cff-wrapper-ctn  cff-wrapper-fixed-height" style="height:500px; ">
<div id="cff" data-char="400" class="cff  cff-mob-cols-1 cff-tab-cols-1  cff-fixed-height cff-half-layout cff-timeline-feed cff-pag cff-all-reviews cff-nojs  cff-lightbox cff-lb" style="width:100%; " data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="4" data-cff-shortcode="{&quot;feed&quot;: &quot;1&quot;}" data-postid="128488"><svg width="24px" height="24px" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="cff-screenreader" role="img" aria-labelledby="metaSVGid metaSVGdesc"><desc id="metaSVGdesc">Used for the like, share, comment, and reaction icons</desc><defs><linearGradient id="angryGrad" x1="0" x2="0" y1="0" y2="1"><stop offset="0%" stop-color="#f9ae9e" /><stop offset="70%" stop-color="#ffe7a4" /></linearGradient><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs></svg></p>
<div class="cff-posts-wrap">
<div class="cff-item cff-link-item author-international-christian-concern cff-19437907453 cff-new" id="cff_19437907453_10159866539677454" data-page-id="19437907453" data-cff-timestamp="1639083500" data-object-id="" data-cff-from="19437907453" style="border-bottom: 1px solid #ddd; z-index: 13;">
<div class="cff-text-wrapper">
<p  class="cff-post-text">
	<span class="cff-text" data-color="">Nine Iranian Christians who were arrested in 2019 received notice that a high court in Tehran is reviewing their five-year prison sentences. The Supreme Court judges stated in a November 3 announcement, though not released until late in the month, that they did not consider proselytizing and home church establishment to be illegal activities. 	</span><br />
	<span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://bit.ly/3rS1gKb" target="_blank" rel="nofollow noopener" data-img-src-set="[{&quot;130&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?d=AQFlWwCPx7rqyghb&amp;w=130&amp;h=130&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F01%2FCon-Iran15.jpg&amp;cfs=1&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=06c271&amp;ccb=3-5&amp;_nc_hash=AQGybhiIrPUywRcS&quot;,&quot;720&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?d=AQEzIOPNpViCdoCp&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F01%2FCon-Iran15.jpg&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=64c8fc&amp;ccb=3-5&amp;_nc_hash=AQESKmfPSAyJ_qu5&quot;}]" data-full="https://external-atl3-1.xx.fbcdn.net/safe_image.php?d=AQGkgylsJCpF4H72&#038;w=533&#038;h=533&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F01%2FCon-Iran15.jpg&#038;cfs=1&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=06c271&#038;ccb=3-5&#038;_nc_hash=AQGSAPw_UXGSfb-_"><img src="https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/assets/img/placeholder.png" data-orig-source="https://external-atl3-1.xx.fbcdn.net/safe_image.php?d=AQGkgylsJCpF4H72&#038;w=533&#038;h=533&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F01%2FCon-Iran15.jpg&#038;cfs=1&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=06c271&#038;ccb=3-5&#038;_nc_hash=AQGSAPw_UXGSfb-_" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://bit.ly/3rS1gKb" target="_blank" rel="nofollow noopener noreferrer">Iranian Supreme Court Orders Review of Imprisoned Christians&#039; Case | Persecution</a></p>
<p class="cff-link-caption" style="font-size:12px;">bit.ly</p>
<p><span class="cff-post-desc" >12/07/2021 Iran (International Christian Concern) – Nine Iranian Christians who were arrested in 2019 received notice that a high court in … </span></div>
</div>
<div class="cff-date  cff-date-below" >
	 3 hours ago </div>
</div>
<div class="cff-meta-wrap">
<div class="cff-view-comments-wrap">
	<a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" id="19437907453_10159866539677454"><br />
		<span class="cff-screenreader">View Comments</span></p>
<ul class="cff-meta cff-light">
<li class="cff-likes">
				<span class="cff-icon cff-like"><br />
					<span class="cff-screenreader">Likes:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Like" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg>				</span><br />
				<span class="cff-count">3</span>
			</li>
<li class="cff-shares">
				<span class="cff-icon cff-share"><br />
					<span class="cff-screenreader">Shares:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Share" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg>				</span><br />
				<span class="cff-count">0</span>
			</li>
<li class="cff-comments">
				<span class="cff-icon cff-comment"><br />
					<span class="cff-screenreader">Comments:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg>				</span><br />
				<span class="cff-count">0</span>
			</li>
</ul>
<p>	</a>
</div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" >
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/19437907453/posts/10159866539677454" target="_blank" rel="nofollow noopener"><span class="cff-icon"><svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" ></div>
</div>
</div>
<div class="cff-item cff-link-item author-international-christian-concern cff-19437907453 cff-new" id="cff_19437907453_10159866452187454" data-page-id="19437907453" data-cff-timestamp="1639079268" data-object-id="" data-cff-from="19437907453" style="border-bottom: 1px solid #ddd; z-index: 12;">
<div class="cff-text-wrapper">
<p  class="cff-post-text">
	<span class="cff-text" data-color="">ICC recently honored U.S. Senator James Lankford (R-OK) with the Hero on the Hill Award for his work in Congress fighting for religious freedoms worldwide.  </p>
<p>ICC President Jeff King presented the award to Senator Lankford, an outspoken advocate for persecuted communities and the first Senate recipient of the distinguished award. 	</span><br />
	<span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://www.persecution.org/2021/12/09/icc-honors-us-senator-lankford/" target="_blank" rel="nofollow noopener" data-img-src-set="[{&quot;130&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?d=AQFmsHftuOFbvU7N&amp;w=130&amp;h=130&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F12%2FAwardEdit-scaled.jpeg&amp;cfs=1&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=06c271&amp;ccb=3-5&amp;_nc_hash=AQHfWEnjkQLYR54Z&quot;,&quot;720&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?d=AQH0eVsJZXDqPPVk&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F12%2FAwardEdit-scaled.jpeg&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=64c8fc&amp;ccb=3-5&amp;_nc_hash=AQEZmSFsnUmTaBs0&quot;}]" data-full="https://external-atl3-1.xx.fbcdn.net/safe_image.php?d=AQHqhDy9DCVgiF7d&#038;w=720&#038;h=720&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F12%2FAwardEdit-scaled.jpeg&#038;cfs=1&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=06c271&#038;ccb=3-5&#038;_nc_hash=AQH5xd0xtMTPpSMC"><img src="https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/assets/img/placeholder.png" data-orig-source="https://external-atl3-1.xx.fbcdn.net/safe_image.php?d=AQHqhDy9DCVgiF7d&#038;w=720&#038;h=720&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F12%2FAwardEdit-scaled.jpeg&#038;cfs=1&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=06c271&#038;ccb=3-5&#038;_nc_hash=AQH5xd0xtMTPpSMC" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://www.persecution.org/2021/12/09/icc-honors-us-senator-lankford/" target="_blank" rel="nofollow noopener noreferrer">ICC Honors US Senator James Lankford for Advancing Religious Freedom | Persecution</a></p>
<p class="cff-link-caption" style="font-size:12px;">www.persecution.org</p>
<p><span class="cff-post-desc" >International Christian Concern (ICC) recently honored U.S. Senator James Lankford (R-OK) with the Hero on the Hill Award for his work in Congress fighting for religious freedoms worldwide. </span></div>
</div>
<div class="cff-date  cff-date-below" >
	 4 hours ago </div>
</div>
<div class="cff-meta-wrap">
<div class="cff-view-comments-wrap">
	<a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" id="19437907453_10159866452187454"><br />
		<span class="cff-screenreader">View Comments</span></p>
<ul class="cff-meta cff-light">
<li class="cff-likes">
				<span class="cff-icon cff-like"><br />
					<span class="cff-screenreader">Likes:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Like" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg>				</span><br />
				<span class="cff-count">5</span>
			</li>
<li class="cff-shares">
				<span class="cff-icon cff-share"><br />
					<span class="cff-screenreader">Shares:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Share" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg>				</span><br />
				<span class="cff-count">0</span>
			</li>
<li class="cff-comments">
				<span class="cff-icon cff-comment"><br />
					<span class="cff-screenreader">Comments:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg>				</span><br />
				<span class="cff-count">0</span>
			</li>
</ul>
<p>	</a>
</div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" >
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/19437907453/posts/10159866452187454" target="_blank" rel="nofollow noopener"><span class="cff-icon"><svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" ></div>
</div>
</div>
<div class="cff-item cff-link-item author-international-christian-concern cff-19437907453 cff-new" id="cff_19437907453_10159866370222454" data-page-id="19437907453" data-cff-timestamp="1639075956" data-object-id="" data-cff-from="19437907453" style="border-bottom: 1px solid #ddd; z-index: 11;">
<div class="cff-text-wrapper">
<p  class="cff-post-text">
	<span class="cff-text" data-color="">Please pray for Meerab Abbas, a 12-year-old abducted by an adult Muslim man. 	</span><br />
	<span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://bit.ly/3rNLlMY" target="_blank" rel="nofollow noopener" data-img-src-set="[{&quot;130&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?w=130&amp;h=130&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2020%2F01%2FChristian-Girl-Praying-in-Church.jpg&amp;cfs=1&amp;sx=100&amp;sy=0&amp;sw=600&amp;sh=600&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=632586&amp;ccb=3-5&amp;_nc_hash=AQFFO8-iydqQ5O2f&quot;,&quot;720&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?d=AQE915afowaBl7_x&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2020%2F01%2FChristian-Girl-Praying-in-Church.jpg&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=64c8fc&amp;ccb=3-5&amp;_nc_hash=AQF2gCZMNIQxF_3f&quot;}]" data-full="https://external-atl3-1.xx.fbcdn.net/safe_image.php?w=600&#038;h=600&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2020%2F01%2FChristian-Girl-Praying-in-Church.jpg&#038;cfs=1&#038;sx=100&#038;sy=0&#038;sw=600&#038;sh=600&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=632586&#038;ccb=3-5&#038;_nc_hash=AQE5oTQOW5-jeTNT"><img src="https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/assets/img/placeholder.png" data-orig-source="https://external-atl3-1.xx.fbcdn.net/safe_image.php?w=600&#038;h=600&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2020%2F01%2FChristian-Girl-Praying-in-Church.jpg&#038;cfs=1&#038;sx=100&#038;sy=0&#038;sw=600&#038;sh=600&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=632586&#038;ccb=3-5&#038;_nc_hash=AQE5oTQOW5-jeTNT" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://bit.ly/3rNLlMY" target="_blank" rel="nofollow noopener noreferrer">12-Year-Old Christian Girl in Pakistan Abducted by Muslim Man | Persecution</a></p>
<p class="cff-link-caption" style="font-size:12px;">bit.ly</p>
<p><span class="cff-post-desc" >11/11/2021 Pakistan (International Christian Concern) – According to Asia News, a 12-year-old Christian girl from Pakistan’s Punjab province was abducted … </span></div>
</div>
<div class="cff-date  cff-date-below" >
	 5 hours ago </div>
</div>
<div class="cff-meta-wrap">
<div class="cff-view-comments-wrap">
	<a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" id="19437907453_10159866370222454"><br />
		<span class="cff-screenreader">View Comments</span></p>
<ul class="cff-meta cff-light">
<li class="cff-likes">
				<span class="cff-icon cff-like"><br />
					<span class="cff-screenreader">Likes:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Like" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg>				</span><br />
				<span class="cff-count">6</span>
			</li>
<li class="cff-shares">
				<span class="cff-icon cff-share"><br />
					<span class="cff-screenreader">Shares:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Share" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg>				</span><br />
				<span class="cff-count">2</span>
			</li>
<li class="cff-comments">
				<span class="cff-icon cff-comment"><br />
					<span class="cff-screenreader">Comments:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg>				</span><br />
				<span class="cff-count">2</span>
			</li>
</ul>
<p>	</a>
</div>
</div>
<div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" >
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/19437907453/posts/10159866370222454" target="_blank" rel="nofollow noopener"><span class="cff-icon"><svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" >
<div class="cff-comment" id="cff_10159866370222454_10159866419952454" data-cff-comment-date=" 4 hours ago ">
<p >Vai niin muslimi ukko siepannut 12 vuotiaan Kristityn tyt&ouml;n, mit&auml; aikoo h&auml;nelle tehd&auml;. Jumala siunaa ja varjele t&auml;t&auml; tytt&ouml;&auml;&ouml; Jeesuksen nimess&auml; ja veress&auml;. Amen</p>
</div>
<div class="cff-comment" id="cff_10159866370222454_10159866453257454" data-cff-comment-date=" 4 hours ago ">
<p >Disgusting!</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-international-christian-concern cff-19437907453 cff-new" id="cff_19437907453_10159866308502454" data-page-id="19437907453" data-cff-timestamp="1639072849" data-object-id="" data-cff-from="19437907453" style="border-bottom: 1px solid #ddd; z-index: 10;">
<div class="cff-text-wrapper">
<p  class="cff-post-text">
	<span class="cff-text" data-color="">According to information obtained by Aid to the Church in Need (ACN) from local sources, jihadists in Mali are terrorizing communities amidst a deteriorating security situation.</p>
<p>&quot;Terrorists are using hunger as a weapon to force rural people to either join their ranks or abandon their land to be occupied by the extremists,&quot; reported the news source, based off of interviews by anonymous locals. 	</span><br />
	<span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span>
</p>
<div class="cff-shared-link cff-full-size" ><a class="cff-link" href="https://bit.ly/3DznN0A" target="_blank" rel="nofollow noopener" data-img-src-set="[{&quot;130&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?d=AQHZBBbLekv6Aemi&amp;w=130&amp;h=130&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F03%2FAfrica-12.jpg&amp;cfs=1&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=06c271&amp;ccb=3-5&amp;_nc_hash=AQHyZipuNHy_ao1D&quot;,&quot;720&quot;:&quot;https:\/\/external-atl3-1.xx.fbcdn.net\/safe_image.php?d=AQG_zYJgye01EvTx&amp;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F03%2FAfrica-12.jpg&amp;ext=emg0&amp;_nc_oe=6f2f2&amp;_nc_sid=64c8fc&amp;ccb=3-5&amp;_nc_hash=AQG32_UDT5r18Kuh&quot;}]" data-full="https://external-atl3-1.xx.fbcdn.net/safe_image.php?d=AQFpjLEsnemKI6di&#038;w=600&#038;h=600&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F03%2FAfrica-12.jpg&#038;cfs=1&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=06c271&#038;ccb=3-5&#038;_nc_hash=AQFFXecaD-1dx_xa"><img src="https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/assets/img/placeholder.png" data-orig-source="https://external-atl3-1.xx.fbcdn.net/safe_image.php?d=AQFpjLEsnemKI6di&#038;w=600&#038;h=600&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F03%2FAfrica-12.jpg&#038;cfs=1&#038;ext=emg0&#038;_nc_oe=6f2f2&#038;_nc_sid=06c271&#038;ccb=3-5&#038;_nc_hash=AQFFXecaD-1dx_xa" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" ><a href="https://bit.ly/3DznN0A" target="_blank" rel="nofollow noopener noreferrer">Jihadists Terrorize Malian Communities | Persecution</a></p>
<p class="cff-link-caption" style="font-size:12px;">bit.ly</p>
<p><span class="cff-post-desc" >12/03/2021 Mali (International Christian Concern) – According to information obtained by Aid to the Church in Need (ACN) from local sources, … </span></div>
</div>
<div class="cff-date  cff-date-below" >
	 6 hours ago </div>
</div>
<div class="cff-meta-wrap">
<div class="cff-view-comments-wrap">
	<a href="javaScript:void(0);" class="cff-view-comments cff-hide-comments" id="19437907453_10159866308502454"><br />
		<span class="cff-screenreader">View Comments</span></p>
<ul class="cff-meta cff-light">
<li class="cff-likes">
				<span class="cff-icon cff-like"><br />
					<span class="cff-screenreader">Likes:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Like" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg>				</span><br />
				<span class="cff-count">7</span>
			</li>
<li class="cff-shares">
				<span class="cff-icon cff-share"><br />
					<span class="cff-screenreader">Shares:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Share" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg>				</span><br />
				<span class="cff-count">1</span>
			</li>
<li class="cff-comments">
				<span class="cff-icon cff-comment"><br />
					<span class="cff-screenreader">Comments:</span><br />
					<svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg>				</span><br />
				<span class="cff-count">2</span>
			</li>
</ul>
<p>	</a>
</div>
</div>
<div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" >
<p class="cff-comments cff-comment-on-facebook" ><a href="https://www.facebook.com/19437907453/posts/10159866308502454" target="_blank" rel="nofollow noopener"><span class="cff-icon"><svg width="24px" height="24px" role="img" aria-hidden="true" aria-label="Comment" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg width="24px" height="24px" class="cff-svg-bg" role="img" aria-hidden="true" aria-label="background" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" >
<div class="cff-comment" id="cff_10159866308502454_10159866388947454" data-cff-comment-date=" 5 hours ago ">
<p >Surullista kuultavaa</p>
</div>
<div class="cff-comment" id="cff_10159866308502454_10159866343122454" data-cff-comment-date=" 5 hours ago ">
<p >Prayers</p>
</div>
</div>
</div>
</div>
</div>
<p><span class="cff_resized_image_data" data-feedid="cff_19437907453194379074536meen0000" data-resized="[{&quot;media_id&quot;:&quot;19437907453_10159864260247454&quot;,&quot;facebook_id&quot;:&quot;19437907453_10159864260247454&quot;,&quot;aspect_ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:&quot;[400,250]&quot;},{&quot;media_id&quot;:&quot;19437907453_10159863116337454&quot;,&quot;facebook_id&quot;:&quot;19437907453_10159863116337454&quot;,&quot;aspect_ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:&quot;[400,250]&quot;},{&quot;media_id&quot;:&quot;19437907453_10159859721832454&quot;,&quot;facebook_id&quot;:&quot;19437907453_10159859721832454&quot;,&quot;aspect_ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:&quot;[400,250]&quot;},{&quot;media_id&quot;:&quot;19437907453_10159859721832454&quot;,&quot;facebook_id&quot;:&quot;19437907453_10159859721832454&quot;,&quot;aspect_ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:&quot;[400,250]&quot;}]"></span><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;19437907453&quot;: &quot;https://graph.facebook.com/v5.0/19437907453/posts?access_token=x_cff_hide_token_x&#038;locale=en_US&#038;fields=id%2Cupdated_time%2Cfrom%7Bpicture%2Cid%2Cname%2Clink%7D%2Cmessage%2Cmessage_tags%2Cstory%2Cstory_tags%2Cpicture%2Cfull_picture%2Cstatus_type%2Ccreated_time%2Cbackdated_time%2Cattachments%7Btitle%2Cdescription%2Cmedia_type%2Cunshimmed_url%2Ctarget%7Bid%7D%2Cmulti_share_end_card%2Cmedia%7Bsource%2Cimage%7D%2Csubattachments%7D%2Cshares%2Ccomments.summary%28true%29%7Bmessage%2Ccreated_time%7D%2Clikes.summary%28true%29.limit%280%29%2Ccall_to_action%2Cprivacy&#038;limit=6&#038;after=QVFIUm96TjB6b0RUSkpxZAFNLd2w5RkM2a1AweUVhV0YzYnFtVmthcHNQZAFZAHd3F2cUYxWl8xd0xLV0l1bGEwRk1rVDdCSWpYajVXOUF3N2xXcVc2eG5xWUJyS1E2Tks1ZAndHcmNFT0o5c3ZABYTZAfVkpjLWROMEtWQU9FN3NnWnpFNkxt&quot;}" data-cff-prev-url="{&quot;19437907453&quot;: &quot;https://graph.facebook.com/v4.0/19437907453/posts?fields=id,updated_time,from{picture,id,name,link},message,message_tags,story,story_tags,picture,full_picture,status_type,created_time,backdated_time,attachments{title,description,media_type,unshimmed_url,target{id},multi_share_end_card,media{source,image},subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0),call_to_action,privacy&#038;access_token=x_cff_hide_token_x&#038;limit=6&#038;locale=en_US&#038;return_ssl_resources=true&quot;}" data-transient-name="cff_19437907453194379074536meen0000" data-post-id="128488" data-feed-id="19437907453"  value=""><br />
	<a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"   data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a>
</div>
</div>
<div class="cff-clear"></div>
<div class="cff-likebox cff-outside cff-bottom" >
		<iframe src="" class="fb_iframe_widget" data-likebox-id="19437907453" data-likebox-width="500" data-likebox-header="" data-hide-cover="" data-hide-cta="" data-likebox-faces="" height="135px" data-height="135" data-locale="en_US" scrolling="no" allowTransparency="true" allow="encrypted-media" ></iframe>
</div>
</div>
</div>
		          </div>
        </div> <!-- sidebar-right -->
      </div> <!-- end col-md-4 =>/ -->
			</div>
		</div>
</section>
	<!-- END INTERIOR -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
			
			
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5accd92cae6060c8"></script>

<section class="footer-before">
  <div class="container">
    <div class="row">
      <div class="textwidget custom-html-widget"><div class="col-md-3 col-sm-6">
<div class="same-height-box">
<div class="img-wrap charts">
<a href="https://www.charitynavigator.org/index.cfm?bay=search.summary&orgid=7690" target="_blank" rel="noopener"><img src="/wp-content/themes/persecution/images/charity.png" alt=""/></a>
</div>
<div class="info-text">
<!--<p>Lorem ipsum dolor sit amet, consectetur adipisicing elit. Neque, iste.</p>-->
</div>
</div>
</div>
<div class="col-md-3 col-sm-6">
<div class="same-height-box">
<div class="img-wrap charts">
<a href="http://www.ecfa.org/MemberProfile.aspx?ID=7479" target="_blank" rel="noopener"><img style="padding-bottom: 25px;" src="/wp-content/uploads/2020/08/ECFA_Accredited_Final_Small.png" alt=""/></a>
</div>
<div class="info-text">
<!--<p>Lorem ipsum dolor sit amet, consectetur adipisicing elit. Iusto, a.</p>-->
</div>
</div>
</div>
<div class="col-md-6 col-sm-12">
<div class="same-height-box">
<div class="img-wrap charts">
<a href="/financial-information/"><img src="/wp-content/uploads/2021/09/charity-graphic1.png" alt=""/></a>
</div>
<div class="info-text">
<!--<p>Lorem ipsum dolor sit amet</p>-->
</div>
</div>
</div></div>    </div>
  </div>    
</section>
<footer class="footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="col-md-4">
          <div class="logo-footer">
            			<div class="textwidget"><p> <a href="/"><img src="/wp-content/themes/persecution/images/logo-footer.png" alt=""/></a></p>
</div>
		          </div>          
        </div>
        <div class="col-md-3 vertical-lines">
          			<div class="classic-text-widget"><a href="https://www.persecution.org/give/" class="btn-donate">Help Persecuted Christians Today</a></div>
		        </div>
        <div class="col-md-3">
          <div class="contact-info">
            			<div class="classic-text-widget">Or send donations to:<br>
PO Box 8056<br>
Silver Spring, MD 20907</div>
		          </div>
        </div>
        <div class="col-md-2">
          <ul class="social">			<div class="classic-text-widget"> <li><a target="_blank" href="https://www.facebook.com/persecuted/"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="https://twitter.com/persecutionnews"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="https://www.instagram.com/internationalchristianconcern/"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.youtube.com/channel/UC3NfRiV0bLuX7L5N7SiiufA"><i class="fa fa-youtube"></i></a></li></div>
		</ul>        </div>        
      </div>
    </div>
  </div>  
  <div class="footer-middle">
    <div class="container">
      <div class="row">
        <div class="col-md-12">
          <div class="contact-info">
            			<div class="classic-text-widget">International Christian Concern is a registered 501(c)(3) non-profit charity.<br />
2020 Pennsylvania Ave. NW #941 | Washington, DC 20006-1846 | Phone: 800-422-5441</div>
		          </div>
          <div class="footer-links">
            			<div class="classic-text-widget"><a href="/contact-us/">CONTACT US</a>
<a href="/financial-information/">FINANCIAL INFORMATION</a><a href="/privacy-policy/">PRIVACY POLICY</a><br />
<a href="/take-action/resources/">RESOURCES</a>
<a href="/icc-staff/">STAFF</a><a href="/meet-our-president/">MEET OUR PRESIDENT</a>
<a href="/mission-statement-story/">OUR MISSION & STORY</a></div>
		     
          </div>
        </div>        
      </div>
    </div>
  </div>
  <div class="footer-bottom">
    <div class="container">
      <div class="copy-r">
        			<div class="classic-text-widget">©2020 International Christian Concern - All Rights Reserved.</div>
		      </div>
      <div class="elevationweb">
        <a href="https://www.elevationweb.org/best-nonprofit-websites/" target="_blank" title="Website design for nonprofits">Website design for nonprofits</a> by <a href="http://www.elevationweb.org/our-work/" target="_blank" title="Elevation Web"><span>Elevation</span></a>
      </div>
    </div>
  </div>
</footer>

<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<div id="pum-105516" class="pum pum-overlay pum-theme-101507 pum-theme-icc-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:105516,&quot;slug&quot;:&quot;christmas&quot;,&quot;theme_id&quot;:101507,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;310px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;700px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-105516" class="pum-container popmake theme-101507 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><div class="vc_row wpb_row vc_row-fluid vc_custom_1526582925021"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1526583897766"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1572621526162">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://www.persecution.org/wp-content/uploads/2019/10/2019-Christmas-Cat-Cover-slider-700x471.jpg" width="700" height="471" alt="2019 Christmas Cat Cover-slider" title="2019 Christmas Cat Cover-slider" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1541099999852" >
		<div class="wpb_wrapper">
			<div style="margin: 0 15px 0 15px;">Join with us this Christmas Season in remembering our persecuted brothers and sisters around the world! Through our online Christmas catalog, you can find practical gifts to restore life and give a helping hand today!</div>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-icon-right vc_btn3-color-inverse" href="/christmas/" title="">Gifts for the Persecuted <i class="vc_btn3-icon fa fa-tree"></i></a></div></div></div></div></div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div id="pum-104534" class="pum pum-overlay pum-theme-101507 pum-theme-icc-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:104534,&quot;slug&quot;:&quot;idop&quot;,&quot;theme_id&quot;:101507,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;310px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;700px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-104534" class="pum-container popmake theme-101507 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><div class="vc_row wpb_row vc_row-fluid vc_custom_1526582925021"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1526583897766"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1571834721368">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/idop-2018/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://www.persecution.org/wp-content/uploads/2019/08/IDOP_Social-Media-Image-700x471.jpg" width="700" height="471" alt="IDOP_Social Media Image" title="IDOP_Social Media Image" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1571834631266" >
		<div class="wpb_wrapper">
			<div style="margin: 0 15px 0 15px;">
<p>This November, millions of Christians worldwide will unite for one cause: to join the global Body of Christ for the 2019 International Day of Prayer for the Persecuted (IDOP). The <strong>number one thing persecuted Christians ask for is prayer</strong>, and we want to equip you to be able to meet their request.</p>
<p>Each year, in preparation for the first Sunday of November, <strong>ICC assembles a unique resource kit for both churches and individuals</strong>, and sends out our expert staff to speak at churches and organizations on the plight of the persecuted.</p>
</div>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-icon-right vc_btn3-color-inverse" href="/idop/" title="">Get ICC's 2019 IDOP Kit today! <i class="vc_btn3-icon fa fa-book"></i></a></div></div></div></div></div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div id="pum-106546" class="pum pum-overlay pum-theme-101507 pum-theme-icc-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:106546,&quot;slug&quot;:&quot;thank-you-letter&quot;,&quot;theme_id&quot;:101507,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;310px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;700px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-106546" class="pum-container popmake theme-101507 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><div class="vc_row wpb_row vc_row-fluid vc_custom_1526582925021"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1526583897766"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1548708012092">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/take-action/letter/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://www.persecution.org/wp-content/uploads/2019/01/Egypt-Letter-Graphic_slider-700x471.jpg" width="700" height="471" alt="Egypt-Letter-Graphic_slider" title="Egypt-Letter-Graphic_slider" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1548708590325" >
		<div class="wpb_wrapper">
			<div style="margin: 0 15px 0 15px;">
<p>On <a href="https://www.persecution.org/2019/01/07/imam-muslim-policemen-save-coptic-church/" target="_blank" rel="noopener">January 5</a>, an Egyptian Muslim cleric named Sheikh Sayed Askar witnessed a terrorist planting bombs on the roof of the Virgin Mary and Father Seifin Church in Nasr City, near Cairo, Egypt.</p>
<p>After Askar alerted the police, the government responded to the Imam’s observation and immediately dispatched a specialized bomb squad to defuse the bombs. The squad located three bombs on the roof of the church.</p>
<p>Tragically, while the officers were attempting to defuse the bombs, one detonated.  Please join us in thanking these brave men with your signature to honor their sacrifice.</p>
</div>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-icon-right vc_btn3-color-inverse" href="/take-action/letter/" title="">Sign ICC's Thank You Letter <i class="vc_btn3-icon fa fa-book"></i></a></div></div></div></div></div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div id="pum-101505" class="pum pum-overlay pum-theme-101507 pum-theme-icc-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:101505,&quot;slug&quot;:&quot;nigeria-download-may-2018&quot;,&quot;theme_id&quot;:101507,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;310px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;700px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;80&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-101505" class="pum-container popmake theme-101507 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<div class="vc_row wpb_row vc_row-fluid popup_box vc_custom_1525367985060"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1525457050651">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="905" height="582" src="https://www.persecution.org/wp-content/uploads/2018/05/nigeria_modal_download.jpg" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://www.persecution.org/wp-content/uploads/2018/05/nigeria_modal_download.jpg 905w, https://www.persecution.org/wp-content/uploads/2018/05/nigeria_modal_download-300x193.jpg 300w, https://www.persecution.org/wp-content/uploads/2018/05/nigeria_modal_download-768x494.jpg 768w" sizes="(max-width: 905px) 100vw, 905px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1525455093008 popup_top_text" >
		<div class="wpb_wrapper">
			<p style="text-align: center;">Little Omayo (center) was burned over 90% of her body in a 2017 attack. Godfrey (right) was badly wounded and lost his father, two brothers, and a sister.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1525367645754 popup_top_text" >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">DOWNLOAD ICC&#8217;S<br />
NIGERIA CRISIS REPORT</h4>

		</div>
	</div>
<script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_6' ><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6'  action='/2021/12/08/new-palestinian-christian-assembly-conference-held-bethlehem/#gf_6' novalidate> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id="field_6_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_6_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_6_1' type='email' value='' class='medium'   placeholder='Enter email address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_6_2" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_6_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_6_2' type='text' value='' autocomplete='new-password'/></div><div class='gfield_description' id='gfield_description_6_2'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjdmZDA3MGRmMGEzMjgyOTIxYTY0OTYyMjAyYzJiNTVjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 6, 'https://www.persecution.org/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.persecution.org/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_6').text());}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );
</script>
</div></div></div></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div id="pum-101814" class="pum pum-overlay pum-theme-101507 pum-theme-icc-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:101814,&quot;slug&quot;:&quot;lwotm-booklet&quot;,&quot;theme_id&quot;:101507,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;310px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;700px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-101814" class="pum-container popmake theme-101507 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><div class="vc_row wpb_row vc_row-fluid vc_custom_1526582925021"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1526583897766"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1526654774480">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://www.persecution.org/wp-content/uploads/2018/05/LWotM-Booklet-graphic_new-700x471.jpg" width="700" height="471" alt="LWotM-Booklet-graphic_new" title="LWotM-Booklet-graphic_new" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1526582841551" >
		<div class="wpb_wrapper">
			<div style="margin: 0 15px 0 15px;">Year after year countless Christians around the world suffer persecution, even martyrdom, for Jesus. These martyrs whisper a hidden but life-changing message—a call to the deep for Western Christians with “ears to hear.”</div>

		</div>
	</div>
<div class="vc_btn3-container vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-icon-right vc_btn3-color-inverse" href="/last-words/" title=""> SIGN UP for free booklet from ICC <i class="vc_btn3-icon fa fa-book"></i></a></div></div></div></div></div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://www.persecution.org/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.persecution.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"persecution"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"128488 https:\/\/www.persecution.org\/?p=128488","disqusShortname":"persecution","disqusTitle":"New Palestinian Christian Assembly and Conference Held in Bethlehem","disqusUrl":"https:\/\/www.persecution.org\/2021\/12\/08\/new-palestinian-christian-assembly-conference-held-bethlehem\/","postId":"128488"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.persecution.org\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.persecution.org\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=4.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/themes/persecution/js/jquery.mobile.custom.min.js?ver=5.8.1' id='persecution-custom-jquery-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/themes/persecution/js/bootstrap.min.js?ver=5.8.1' id='persecution-bootstrap-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/themes/persecution/js/main.js?ver=5.8.1' id='persecution-main-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>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</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.persecution.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.15' id='gform_placeholder-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=5.8.1' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/lightbox-gallery/js/jquery-migrate-1.4.1.min.js?ver=5.8.1' id='lg-jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.8.1' id='tooltip-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.8.1' id='lightbox-gallery-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [6, 1]) } );
</script>




<script>
var xQ = jQuery.noConflict();
xQ(document).ready(function(){
  var time = xQ('#iccnews-slider').text();
  xQ('#iccnews-slider').carousel({
    interval: 4500  })
}); 
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0b21faf44a","applicationID":"46174227","transactionName":"ZwdaYxYHXxJTBURcWV5NeVQQD14PHRVZW1FcBw==","queueTime":0,"applicationTime":600,"atts":"S0BZFV4dTBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>