<!DOCTYPE html>
<html lang="en">
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TXQ7H5Q');</script>
  <!-- End Google Tag Manager -->

  <meta charset="UTF-8"/>
  <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0">


  <!--[if IE]>
  <meta http-equiv="X-UA-Compatible" content="IE=edge" ><script type="text/javascript">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</script>
  <![endif]-->

  <link rel="stylesheet" href="https://www.persecution.org/wp-content/themes/persecution/style.css" type="text/css" media="screen">

  <link rel="alternate" type="application/rss+xml" title="Persecution RSS Feed" href="https://www.persecution.org/feed/">
  
  <link rel="pingback" href="https://www.persecution.org/xmlrpc.php">

   <link href="https://fonts.googleapis.com/css?family=Cormorant:400,500,600,700|Roboto+Condensed:300,400,700|Roboto:300,400,500,700,900" rel="stylesheet">
  
  
<!-- MapPress Easy Google Maps Version:2.53.1 PRO (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Leah Sharibu Gives Birth to Her Second Child While in Captivity  | Persecution</title>
<meta name="news_keywords" content="world, religion, persecution, news, human rights, freedom of religion, religious freedom, humanitarian" />
<meta name="original-source" content="https://www.persecution.org/2021/03/24/leah-sharibu-gives-birth-second-child-captivity/" />
<link rel="canonical" href="https://www.persecution.org/2021/03/24/leah-sharibu-gives-birth-second-child-captivity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leah Sharibu Gives Birth to Her Second Child While in Captivity  | Persecution" />
<meta property="og:description" content="03/24/2021 Nigeria- According to the US-Nigeria Law Group, Leah Sharibu has given birth to her second child while in Boko Haram captivity, &hellip;" />
<meta property="og:url" content="https://www.persecution.org/2021/03/24/leah-sharibu-gives-birth-second-child-captivity/" />
<meta property="og:site_name" content="Persecution" />
<meta property="article:publisher" content="https://www.facebook.com/persecuted/" />
<meta property="article:section" content="Africa" />
<meta property="article:published_time" content="2021-03-24T08:00:05-04:00" />
<meta property="og:image" content="https://www.persecution.org/wp-content/uploads/2018/08/Sharibu-800.jpg" />
<meta property="og:image:secure_url" content="https://www.persecution.org/wp-content/uploads/2018/08/Sharibu-800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="03/24/2021 Nigeria- According to the US-Nigeria Law Group, Leah Sharibu has given birth to her second child while in Boko Haram captivity, [&hellip;]" />
<meta name="twitter:title" content="Leah Sharibu Gives Birth to Her Second Child While in Captivity  | Persecution" />
<meta name="twitter:site" content="@persecutionnews" />
<meta name="twitter:image" content="https://www.persecution.org/wp-content/uploads/2018/08/Sharibu-800.jpg" />
<meta name="twitter:creator" content="@persecutionnews" />
<meta property="DC.date.issued" content="2021-03-24T08:00:05-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.persecution.org' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.persecution.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.persecution.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.persecution.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.persecution.org/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.1%20PRO' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.persecution.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='persecution-animation-css'  href='https://www.persecution.org/wp-content/themes/persecution/css/animate.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='persecution-style-css'  href='https://www.persecution.org/wp-content/themes/persecution/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.persecution.org/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.persecution.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":123401,"token":"9726191859","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.persecution.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.persecution.org/wp-json/wp/v2/posts/123401" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.persecution.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.persecution.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.persecution.org/?p=123401' />
<link rel="alternate" type="application/json+oembed" href="https://www.persecution.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.persecution.org%2F2021%2F03%2F24%2Fleah-sharibu-gives-birth-second-child-captivity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.persecution.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.persecution.org%2F2021%2F03%2F24%2Fleah-sharibu-gives-birth-second-child-captivity%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.persecution.org/wp-content/plugins";
var cffajaxurl = "https://www.persecution.org/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>
<link rel="stylesheet" type="text/css" href="https://www.persecution.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.persecution.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.persecution.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
.wp-table-reloaded-id-1 th, .wp-table-reloaded-id-1 .sorting {
  background-color: #000000;
}
 
.wp-table-reloaded-id-1 .sorting_asc, .wp-table-reloaded-id-1 .sorting_desc {
  background-color: #000000;
}
/* ]]> */
</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.persecution.org/wp-content/uploads/2017/10/cropped-site-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media screen and (max-width:1024px) {
	.adv-feature h1 { background: rgba(255,255,255,.7); text-align:center !important; padding:10px; }
	.adv-feature h1.adv-tophead { font-size:60px !important; }
	.adv-feature h1.adv-bothead { font-size:100px !important; }
	.adv-whatis h3 { font-size:1.5rem; }
}

@media screen and (max-width:600px) {
	.storycontent .adv-feature { padding-left: 20px !important; padding-right:20px !important; }
	.adv-feature h1.adv-tophead { font-size:42px !important; }
	.adv-feature h1.adv-bothead { font-size:72px !important; }
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	
<!-- Hotjar Tracking Code for https://www.persecution.org/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1032218,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); 

</script> 

</head>
<body class="post-template-default single single-post postid-123401 single-format-standard wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXQ7H5Q"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<span id="gotop"></span>

<header class="header"> 
  <section class="header-top">
    <div class="container">
      <div class="flex-container">        
        <div class="header-top-left" style="display:none;">
           
        </div>
        <div class="header-top-center">
          <div class="logo">
                                    <a href="https://www.persecution.org"><img src="https://www.persecution.org/wp-content/themes/persecution/images/logo.png" alt="Persecution Logo"></a>
                        </div>
        </div>
        <div class="header-top-right">          
            			<div class="classic-text-widget"><a href="/magazine-signup/" style="border-right: 1px solid #e5e5e5;">MONTHLY<br />MAGAZINE</a></div>
					<div class="classic-text-widget"><a href="/sign-up/">Weekly<br / >Email</a></div>
					<div class="classic-text-widget"><a href="https://www.persecution.org/give/" class="redbutton">Donate</a></div>
		 
        </div>
      </div>
    </div>
  </section>
  <section class="navigation">
    <nav class="navbar navbar-default">
      <div class="container">
        <div class="nav-right">             
            <div class="navbar-header">
              <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
                <span class="sr-only">Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>
            </div>

            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="navigation">
               <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-103249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103249"><a href="/sign-up">Weekly Email Signup</a></li>
<li id="menu-item-103250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103250"><a href="/persecution-news/">Monthly Magazine Signup (FREE)</a></li>
<li id="menu-item-95658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-95658 dropdown"><a href="https://www.persecution.org/category/news/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">News &#038; Reports  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95659"><a href="https://www.persecution.org/category/news/icc-news/">ICC Weekly Newsletter</a></li>
	<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114305"><a href="https://www.persecution.org/category/news/icc-news/press-release/">ICC Press Releases</a></li>
	<li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122999"><a href="https://www.persecution.org/reports/">ICC Reports</a></li>
	<li id="menu-item-109731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109731"><a href="https://www.persecution.org/category/news/icc-news/icc-fellow/">ICC Fellows</a></li>
</ul>
</li>
<li id="menu-item-95650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95650 dropdown"><a href="https://www.persecution.org/understand-icc/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">Understand ICC  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95649"><a href="https://www.persecution.org/understand-persecution/">Understand Persecution</a></li>
	<li id="menu-item-119805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119805"><a href="https://www.persecution.org/understand-advocacy-1/">Understand Advocacy</a></li>
</ul>
</li>
<li id="menu-item-106325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106325 dropdown"><a href="https://www.persecution.org/initiatives/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">Projects  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-120268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120268"><a href="https://www.persecution.org/initiatives/generation-transformation/">Generation Transformation</a></li>
	<li id="menu-item-119139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119139"><a href="https://www.persecution.org/initiatives/life-in-the-lockdown/">Life in the Lockdown</a></li>
	<li id="menu-item-115893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115893"><a href="https://www.persecution.org/initiatives/covid-19-crisis/">COVID-19 Crisis Fund</a></li>
	<li id="menu-item-105204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105204"><a href="https://www.persecution.org/bibles-bikes/">Bibles &#038; Bikes</a></li>
	<li id="menu-item-107375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107375"><a href="https://www.persecution.org/bibles/">Scriptures Initiative</a></li>
	<li id="menu-item-114735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114735"><a href="https://www.persecution.org/initiatives/hope-house/">Hope House</a></li>
	<li id="menu-item-100979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100979"><a href="https://www.persecution.org/nigeria-crisis/">Nigeria Farms</a></li>
	<li id="menu-item-95656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95656"><a href="https://www.persecution.org/initiatives/the-bridge-conference/">The Bridge Conference</a></li>
	<li id="menu-item-114304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114304"><a href="https://www.persecution.org/category/news/icc-news/project-highlight/">Other Projects</a></li>
</ul>
</li>
<li id="menu-item-95652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95652 dropdown"><a href="https://www.persecution.org/take-action/" class="dropdown-toggle" data-hover="dropdown" aria-haspopup="true">Take Action  </a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-112006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112006"><a href="https://www.persecution.org/icc-podcast/">Podcast</a></li>
	<li id="menu-item-115680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115680"><a href="https://www.persecution.org/letter-writing-campaign/">Write a Letter</a></li>
	<li id="menu-item-106203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106203"><a href="https://www.persecution.org/take-action/prayer-calendar/">Prayer Calendar</a></li>
	<li id="menu-item-107042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107042"><a href="https://www.persecution.org/take-action/petition/">Petition</a></li>
	<li id="menu-item-95655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95655"><a href="https://www.persecution.org/take-action/volunteer/">Volunteer</a></li>
	<li id="menu-item-107006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107006"><a href="https://www.persecution.org/take-action/fellows/">Fellows</a></li>
	<li id="menu-item-95654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95654"><a href="https://www.persecution.org/take-action/internships/">Internships</a></li>
	<li id="menu-item-96581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96581"><a href="https://www.persecution.org/job-openings/">Jobs at ICC</a></li>
	<li id="menu-item-96582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96582"><a href="https://www.persecution.org/take-action/resources/">Resources</a></li>
	<li id="menu-item-95653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95653"><a href="https://www.persecution.org/take-action/invite-our-president/">Invite Our President</a></li>
</ul>
</li>
</ul> 
                    
              <div class="search">
               <form method="get" id="searchform" class="searchform" action="\">
                  <div>
                   <label class="screen-reader-text" for="s">Search for:</label>
                   <input type="text" value="" name="s" id="s" placeholder="Search">
                   <input type="submit" id="searchsubmit" value="Search" >
                  </div>
               </form>    
              </div> 
          </div><!-- /.navbar-collapse -->
        </div>
      </div><!-- /.container -->
    </nav>
  </section>
</header><script type="text/javascript">window.onload = function(){
  var anchors = document.getElementByClassName('vc_sw-acf').getElementsByTagName('a');
  for (var i=0; i<anchors.length; i++){
    anchors[i].setAttribute('target', '_blank');
  }
}
</script>
	<!-- START INTERIOR -->
		<section class="interior structure-front">
		<div class="container">
			<div class="row">
				<div class="col-md-7 side-direction">
					<div class="a-section">
						<article class="article box-news main-news"> 
																				<!-- item -->
							<div class="item entry" id="post-123401">
								<div class="storycontent">
									<h1 style="font-family: 'Cormorant', serif;color: #282828;font-size: 1.8rem;font-weight: 600;line-height: 1em;margin: 0 0 25px !important;width: 100%;display: block;">Leah Sharibu Gives Birth to Her Second Child While in Captivity </h1>
									<div class="author" style="text-align: right;margin:0 0 15px;">
										<!--<cite></cite>-->
									</div>
                 
                  <p><strong>03/24/2021</strong> <strong>Nigeria- </strong>According to the US-Nigeria Law Group, Leah Sharibu has given birth to her second child while in Boko Haram captivity, both of whom were born in the year 2020.<strong> </strong></p>
<p><em>“Intelligence received on the status of Leah indicates that she has delivered a second child in captivity. While we have not corroborated this by multiple sources, a usually knowledgeable source indicated that she delivered a second child late last year. This means both children were born in 2020 as the terrorists announced her childbirth earlier in 2020. We are still investigating this,”</em> reported the US-Nigeria Law group.<br />
<strong> </strong></p>
<p>On February 19, 2018 at 5:30 pm, Boko Haram kidnapped 110 schoolgirls from the Government Girls’ Science and Technical College located in northeast Nigeria. After a month of negotiations between the Nigerian government and Boko Haram, 104 out of the 105 girls left alive were released from captivity and returned home to their families. The jihadist militant terrorist group Boko Haram kept one girl, 14-year-old Leah Sharibu, who remains in captivity today due to her refusal to deny Christ and convert to Islam. For the past three years she has been held hostage and deemed a “slave for life” by her captors.</p>
<p>Leah has not been allowed any access to family or friends for the past three years. She has likely been forced to learn Islamic rules and Arabic as the group tries to force her to change to their beliefs. They have also likely used physical torment and mental attacks to try and break her faith in Christ. These kinds of tactics, to include beatings, brainwashing, drugging and sexual abuse have been commonly reported from women who have escaped Boko Haram captivity.</p>
<p>Leah’s mother, Rebecca Sharibu, recently told the Guardian that she was even willing to accept Leah’s husband as an in law if it would mean that she would be freed.</p>
<p>Please continue to pray for Leah Sharibu and her family, including her two young children. Pray that the Lord will grant wisdom to President Muhammadu Buhari and the Nigerian government. Pray that Leah will be released, and that the Lord will ease the burdens of the trauma that she and her family have experienced. Pray for the healing of Nigeria, for the end of mass abductions and killings, and for the Lord to transform the hearts of those who persecute the church.</p>
<p><strong>For interviews please contact Alison Garcia at </strong><a href="mailto:press@persecution.org"><strong>press@persecution.org</strong></a><strong> </strong></p>
<p>&nbsp;</p>

									<!-- CALL TO ACTION -->
							<section class="calltoaction-box">
	<div class="calltoaction-inside">
						<div class="calltoaction-container">
									<div class="calltoaction-content">
				<header class="calltoaction-content-header">
										<h4>ICC is on a mission to help persecuted Christians. Will you join us?</h4>				</header>
							</div>
						<div class="calltoaction-actions"><div class="calltoaction-btn-container">
	<a class="calltoaction-btn" href="https://www.persecution.org/give/" title="">DONATE TODAY</a></div>
</div>		</div>
					</div>
</section>
					<!-- END CALL TO ACTION -->	
									
								</div>								
							</div>
																			</article>
						
						</div>
						
						
          <div class="b-section related-news">
            <h4 style="font-size: 1.5rem;">Top Stories</h4>
            
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<div class="box-news"><div class="info-wrap"><h3>Leah Sharibu Gives Birth to Her Second Child While in Captivity  </h3><p> 03/24/2021 Nigeria- According to the US-Nigeria Law Group, Leah Sharibu has given birth to her second child while in Boko Haram captivity, both of whom were born in the year 2020. 

“Intelligence received on the status of Leah indicates that she has delivered a second child in captivity. While we have not corroborated this by multiple sources, a ... <a href="https://www.persecution.org/2021/03/24/leah-sharibu-gives-birth-second-child-captivity/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>House Churches Raided or Shut Down Across China </h3><p> 03/24/2021 China (International Christian Concern) – Last week, several house churches across China were raided or shut down by the Chinese authorities. A church leader in Shanghai, who is also the lawyer for imprisoned pastor Wang Yi, was taken away during Sunday service to the police station.

A video shared by Twitter used @Tudou522525 on March ... <a href="https://www.persecution.org/2021/03/24/house-churches-raided-shut-across-china/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>Coptic Girl Harassed and Attacked </h3><p> 03/25/2021 Egypt (International Christian Concern) –  On March 13 19-year-old Coptic Marian Rafat was attacked while leaving church in Al Fashn center, Beni Suef Province. A man named Gamal Nasser approached her and was harassing her as she was attempting to go just next door to go home.

When Marian rebuked him, he beat her, even using ... <a href="https://www.persecution.org/2021/03/25/coptic-girl-harassed-attacked/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>West Sumatra’s Attempt to Adopt Sharia Law Should be Stopped </h3><p> 03/25/2021 Indonesia (International Christian Concern) – In a recent online seminar, an Indonesian professor warns that there is a mission behind the discourse of proposing West Sumatra Province to become the Special Region of Minangkabau (separated from West Sumatra to form its own province): to make West Sumatra implement Sharia rules.

Professor Ade Armando who teaches ... <a href="https://www.persecution.org/2021/03/25/west-sumatras-attempt-adopt-sharia-law-stopped/" class="read-more">More</a> </p></div><hr>
<div class="box-news"><div class="info-wrap"><h3>Mandera Bus Attack Leaves Five Dead and Scores Injured </h3><p> At least five passengers died and dozens severely injured on Wednesday morning, March 24, after a bus they were traveling in ran over a roadside improvised bomb on Lafey-Mandera road near the Kenya-Somali border in Mandera County. <a href="https://www.persecution.org/2021/03/24/mandera-bus-attack-leaves-five-dead-scores-injured/" class="read-more">More</a> </p></div><hr>

</ul>
          </div>

						

				</div>
				<div class="col-md-5 side-direction lessw">
        <div class="sidebar-right">
          <div class="slider-a">
                <div id="iccnews-slider" class="carousel slide" data-ride="carousel">
                  <!-- Wrapper for slides -->
                  <div class="carousel-inner" role="listbox">
                                          
                    
                      <!-- pagination here -->
                                            <!-- the loop -->
                                                
                          <div class="item active">
                                                <div class="slider-box">
                          <a href="https://lastwordsofthemartyrs.org/" target="_blank">
                            
                                                    <div class="bg-img" style="background-image:url('https://www.persecution.org/wp-content/uploads/2019/09/LWotM-web.jpg');"></div>
                            <div class="caption-a">
                                                            </div>
                          </a>
                          
                        </div>
                        </div>
                                                                                                <div class="item">
                                                <div class="slider-box">
                          <a href="/take-action/prayer-calendar/" target="_self">
                            
                                                    <div class="bg-img" style="background-image:url('https://www.persecution.org/wp-content/uploads/2021/03/Prayer-Calendar_Graphics-20213.jpg');"></div>
                            <div class="caption-a">
                                                            </div>
                          </a>
                          
                        </div>
                        </div>
                                                                                                <div class="item">
                                                <div class="slider-box">
                          <a href="/take-action/petition/" target="_self">
                            
                                                    <div class="bg-img" style="background-image:url('https://www.persecution.org/wp-content/uploads/2021/02/Slider-Graphic-Armenia-Petition-FINAL-1024x727.jpg');"></div>
                            <div class="caption-a">
                                                            </div>
                          </a>
                          
                        </div>
                        </div>
                                                                    <!-- end of the loop -->

                      <!-- pagination here -->

                      
                                      </div>
                </div>



            <h3>Top stories</h3>
            <div class="container-stories">
            
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<div class="single-box-stories"><div class="img-wrap thumbnail-image" style="background:#6e0e0f;"><a href="https://www.persecution.org/2021/03/24/leah-sharibu-gives-birth-second-child-captivity/" target="_self"><img src="https://www.persecution.org/wp-content/uploads/wordpress-popular-posts/123401-featured-95x75.jpg" width="95" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div><div class="preview-box-text">Leah Sharibu Gives Birth to Her Second Child While in Captivity  <br>03/24/2021 Nigeria- According... <a href="https://www.persecution.org/2021/03/24/leah-sharibu-gives-birth-second-child-captivity/"> more</a></div></div>
<div class="single-box-stories"><div class="img-wrap thumbnail-image" style="background:#6e0e0f;"><a href="https://www.persecution.org/2021/03/24/house-churches-raided-shut-across-china/" target="_self"><img src="https://www.persecution.org/wp-content/uploads/wordpress-popular-posts/123418-featured-95x75.jpg" width="95" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div><div class="preview-box-text">House Churches Raided or Shut Down Across China <br>03/24/2021 China (Internationa... <a href="https://www.persecution.org/2021/03/24/house-churches-raided-shut-across-china/"> more</a></div></div>
<div class="single-box-stories"><div class="img-wrap thumbnail-image" style="background:#6e0e0f;"><a href="https://www.persecution.org/2021/03/25/coptic-girl-harassed-attacked/" target="_self"><img src="https://www.persecution.org/wp-content/uploads/wordpress-popular-posts/123424-featured-95x75.jpg" width="95" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></div><div class="preview-box-text">Coptic Girl Harassed and Attacked <br>03/25/2021 Egypt (Internationa... <a href="https://www.persecution.org/2021/03/25/coptic-girl-harassed-attacked/"> more</a></div></div>

</ul>
            </div>

        
          
              <h3>icc video</h3>

                <div class="container-stories container-vdo ">

                  

                  <div class="single-box-stories">            
                  <div class="thumbnail-image">
                    <div class="video">
						<a href="https://www.persecution.org/2021/03/26/from-death-to-life/">
                      <div class="img-wrap box">
                        <img width="868" height="616" src="https://www.persecution.org/wp-content/uploads/2019/11/Jeff-Rachid_868.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.persecution.org/wp-content/uploads/2019/11/Jeff-Rachid_868.jpg 868w, https://www.persecution.org/wp-content/uploads/2019/11/Jeff-Rachid_868-300x213.jpg 300w, https://www.persecution.org/wp-content/uploads/2019/11/Jeff-Rachid_868-768x545.jpg 768w" sizes="(max-width: 868px) 100vw, 868px" />                        <div class="content">
                          <div class="play">
							  <i class="fa fa-play"></i>
                          </div>
                        </div>                          
                      </div>
						</a>
                    </div>
                  </div>
                  <div class="preview-box-text">From Death to Life <a href="https://www.persecution.org/2021/03/26/from-death-to-life/"> more</a></div>
                </div>

                  

                  <div class="single-box-stories">            
                  <div class="thumbnail-image">
                    <div class="video">
						<a href="https://www.persecution.org/2021/03/23/empowered-to-comfort-the-persecuted/">
                      <div class="img-wrap box">
                        <img width="1024" height="683" src="https://www.persecution.org/wp-content/uploads/2020/02/nik-macmillan-YXemfQiPR_E-unsplash-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="Letter-writing campaign" loading="lazy" srcset="https://www.persecution.org/wp-content/uploads/2020/02/nik-macmillan-YXemfQiPR_E-unsplash-1024x683.jpg 1024w, https://www.persecution.org/wp-content/uploads/2020/02/nik-macmillan-YXemfQiPR_E-unsplash-300x200.jpg 300w, https://www.persecution.org/wp-content/uploads/2020/02/nik-macmillan-YXemfQiPR_E-unsplash-768x512.jpg 768w, https://www.persecution.org/wp-content/uploads/2020/02/nik-macmillan-YXemfQiPR_E-unsplash-1536x1024.jpg 1536w, https://www.persecution.org/wp-content/uploads/2020/02/nik-macmillan-YXemfQiPR_E-unsplash-scaled.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />                        <div class="content">
                          <div class="play">
							  <i class="fa fa-play"></i>
                          </div>
                        </div>                          
                      </div>
						</a>
                    </div>
                  </div>
                  <div class="preview-box-text">Empowered to Comfort the Persecuted <a href="https://www.persecution.org/2021/03/23/empowered-to-comfort-the-persecuted/"> more</a></div>
                </div>

                  

                  <div class="single-box-stories">            
                  <div class="thumbnail-image">
                    <div class="video">
						<a href="https://www.persecution.org/2021/03/05/dragged-away-death/">
                      <div class="img-wrap box">
                        <img width="1024" height="576" src="https://www.persecution.org/wp-content/uploads/2021/03/Bindi-and-kids-1024x576.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.persecution.org/wp-content/uploads/2021/03/Bindi-and-kids-1024x576.png 1024w, https://www.persecution.org/wp-content/uploads/2021/03/Bindi-and-kids-300x169.png 300w, https://www.persecution.org/wp-content/uploads/2021/03/Bindi-and-kids-768x432.png 768w, https://www.persecution.org/wp-content/uploads/2021/03/Bindi-and-kids-1536x864.png 1536w, https://www.persecution.org/wp-content/uploads/2021/03/Bindi-and-kids.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />                        <div class="content">
                          <div class="play">
							  <i class="fa fa-play"></i>
                          </div>
                        </div>                          
                      </div>
						</a>
                    </div>
                  </div>
                  <div class="preview-box-text">Dragged Away to His Death <a href="https://www.persecution.org/2021/03/05/dragged-away-death/"> more</a></div>
                </div>

                                
                </div>

            
        	<h3>facebook feed</h3>
          <div class="social-box">
            			<div class="textwidget"><div class="cff-wrapper">
<div id="cff" data-char="200" class="cff  cff-fixed-height cff-thumb-layout cff-disable-narrow cff-timeline-feed cff-pag cff-all-reviews cff-nojs  cff-lb" style="width:100%; height:900px; padding:0px; " data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="5" data-cff-shortcode="">
<div class="cff-posts-wrap">
<div class="cff-item cff-link-item author-international-christian-concern cff-persecuted cff-new" id="cff_19437907453_10159357608477454" data-page-id="persecuted" data-cff-timestamp="1616769566" data-object-id="" data-cff-from="19437907453" >
<div class="cff-text-wrapper">
<p class="cff-post-text" ><span class="cff-text" data-color="">Several house churches across China were raided or shut down by the Chinese authorities last week. A church leader in Shanghai, who is also the lawyer for imprisoned pastor Wang Yi, was taken away during Sunday service to the police station. </span><span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://bit.ly/3ssbf6j" target="_blank" rel="nofollow noopener" data-full="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQFISeF93hLmKI39&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2020%2F04%2Fxiamen-HC.jpg&#038;ccb=3-4&#038;_nc_hash=AQEfDqI67F7aHgKb"><img src="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQHDesSnCFtJf0_p&#038;w=130&#038;h=130&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2020%2F04%2Fxiamen-HC.jpg&#038;cfs=1&#038;ccb=3-4&#038;_nc_hash=AQHWOdzI1CfdeJFm" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" style="font-size:14px;"><a href="https://bit.ly/3ssbf6j" target="_blank" rel="nofollow noopener">House Churches Raided or Shut Down Across China | Persecution</a></p>
<p class="cff-link-caption" >persecution.org</p>
<p><span class="cff-post-desc" >03/24/2021 China (International Christian Concern) &ndash; Last week, several house churches across China were raided or shut down by the &hellip; </span></div>
</div>
<p class="cff-date cff-date-below" > 3 hours ago </p>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/19437907453_10159357608477454" title="View on Facebook" target="_blank" rel="nofollow noopener" style="font-size:14px; ">View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" style="font-size:14px; ">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="font-size:14px; ">Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357608477454' target='_blank' class='cff-facebook-icon' rel="noopener"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357608477454' target='_blank' class='cff-twitter-icon' rel="noopener"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357608477454' target='_blank' class='cff-google-icon' rel="noopener"><span class='fa fab fa-google-plus' aria-hidden='true'></span><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357608477454&amp;title=Several%20house%20churches%20across%20China%20were%20raided%20or%20shut%20down%20by%20the%20Chinese%20authorities%20last%20week.%20A%20church%20leader%20in%20Shanghai%2C%20who%20is%20also%20the%20lawyer%20for%20imprisoned%20pastor%20Wang%20Yi%2C%20was%20taken%20away%20during%20Sunday%20service%20to%20the%20police%20station.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357608477454%20-%20Several%20house%20churches%20across%20China%20were%20raided%20or%20shut%20down%20by%20the%20Chinese%20authorities%20last%20week.%20A%20church%20leader%20in%20Shanghai%2C%20who%20is%20also%20the%20lawyer%20for%20imprisoned%20pastor%20Wang%20Yi%2C%20was%20taken%20away%20during%20Sunday%20service%20to%20the%20police%20station.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;" id="19437907453_10159357608477454"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon cff-like"><span class="cff-screenreader">Likes:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><defs><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg></span> <span class="cff-count">10</span></li>
<li class="cff-shares"><span class="cff-icon cff-share"><span class="cff-screenreader">Shares:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg></span> <span class="cff-count">4</span></li>
<li class="cff-comments"><span class="cff-icon cff-comment"><span class="cff-screenreader">Comments:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span> <span class="cff-count">3</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" style="color:#;">
<p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/19437907453_10159357608477454" target="_blank" rel="nofollow noopener" style="color:#"><span class="cff-icon"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" style="color:#;">
<div class="cff-comment" id="cff_10159357608477454_10159357800032454" data-cff-comment-date="48 minutes ago ">
<p style="color:#;">The gospel must be preached, praying for you all to be strong and courageous</p>
</div>
<div class="cff-comment" id="cff_10159357608477454_10159357669977454" data-cff-comment-date="2 hours ago ">
<p style="color:#;">Prayers</p>
</div>
<div class="cff-comment" id="cff_10159357608477454_10159357623652454" data-cff-comment-date="3 hours ago ">
<p style="color:#;">Gospel truth afraid communists</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-international-christian-concern cff-persecuted cff-new" id="cff_19437907453_10159357459152454" data-page-id="persecuted" data-cff-timestamp="1616764871" data-object-id="" data-cff-from="19437907453" >
<div class="cff-text-wrapper">
<p class="cff-post-text" ><span class="cff-text" data-color="">They have been with you since the moment you opened your eyes to the world. They raised you, took care of you, loved you. But what if one day everything changes? For Mehmed, a Syrian refugee now living in Turkey, the transformation within his family is why he fled home. It&#8217;s what hunts and haunts him today, though he now lives miles away from Syria. </span><span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://bit.ly/3u1aJNd" target="_blank" rel="nofollow noopener" data-full="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQEwiMCetSW5LVk2&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F03%2Fpexels-kat-jayne-568027-scaled.jpg&#038;ccb=3-4&#038;_nc_hash=AQFI0O_2VbwO9fIC"><img src="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQH4c0rke40Xov8f&#038;w=130&#038;h=130&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F03%2Fpexels-kat-jayne-568027-scaled.jpg&#038;cfs=1&#038;ccb=3-4&#038;_nc_hash=AQH3evh8A12mKHvC" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" style="font-size:14px;"><a href="https://bit.ly/3u1aJNd" target="_blank" rel="nofollow noopener">Hunted and Haunted by Family | Persecution</a></p>
<p class="cff-link-caption" >persecution.org</p>
<p><span class="cff-post-desc" >For Mehmed, a Syrian refugee now living in Turkey, the transformation within his family is why he fled home. It&rsquo;s what hunts and haunts him today, though he now lives miles away from Syria. </span></div>
</div>
<p class="cff-date cff-date-below" > 4 hours ago </p>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/19437907453_10159357459152454" title="View on Facebook" target="_blank" rel="nofollow noopener" style="font-size:14px; ">View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" style="font-size:14px; ">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="font-size:14px; ">Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357459152454' target='_blank' class='cff-facebook-icon' rel="noopener"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357459152454' target='_blank' class='cff-twitter-icon' rel="noopener"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357459152454' target='_blank' class='cff-google-icon' rel="noopener"><span class='fa fab fa-google-plus' aria-hidden='true'></span><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357459152454&amp;title=They%20have%20been%20with%20you%20since%20the%20moment%20you%20opened%20your%20eyes%20to%20the%20world.%20They%20raised%20you%2C%20took%20care%20of%20you%2C%20loved%20you.%20But%20what%20if%20one%20day%20everything%20changes%3F%20For%20Mehmed%2C%20a%20Syrian%20refugee%20now%20living%20in%20Turkey%2C%20the%20transformation%20within%20his%20family%20is%20why%20he%20fled%20home.%20It%27s%20what%20hunts%20and%20haunts%20him%20today%2C%20though%20he%20now%20lives%20miles%20away%20from%20Syria.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159357459152454%20-%20They%20have%20been%20with%20you%20since%20the%20moment%20you%20opened%20your%20eyes%20to%20the%20world.%20They%20raised%20you%2C%20took%20care%20of%20you%2C%20loved%20you.%20But%20what%20if%20one%20day%20everything%20changes%3F%20For%20Mehmed%2C%20a%20Syrian%20refugee%20now%20living%20in%20Turkey%2C%20the%20transformation%20within%20his%20family%20is%20why%20he%20fled%20home.%20It%27s%20what%20hunts%20and%20haunts%20him%20today%2C%20though%20he%20now%20lives%20miles%20away%20from%20Syria.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;" id="19437907453_10159357459152454"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon cff-like"><span class="cff-screenreader">Likes:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><defs><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg></span> <span class="cff-count">6</span></li>
<li class="cff-shares"><span class="cff-icon cff-share"><span class="cff-screenreader">Shares:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg></span> <span class="cff-count">2</span></li>
<li class="cff-comments"><span class="cff-icon cff-comment"><span class="cff-screenreader">Comments:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span> <span class="cff-count">0</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-no-comments cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" style="color:#;">
<p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/19437907453_10159357459152454" target="_blank" rel="nofollow noopener" style="color:#"><span class="cff-icon"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" style="color:#;"></div>
</div>
</div>
<div class="cff-item cff-link-item author-international-christian-concern cff-persecuted cff-new" id="cff_19437907453_10159355989612454" data-page-id="persecuted" data-cff-timestamp="1616705078" data-object-id="" data-cff-from="19437907453" >
<div class="cff-text-wrapper">
<p class="cff-post-text" ><span class="cff-text" data-color="">Time and time again, Iranian women revolt against the government by publicly stripping away the hijabs they&#8217;re forced to wear by the government. It got so bad that the government took extreme measures and implemented prison sentences, fines or flagellation. Christian women face additional scrutiny from the government, who heavily surveils those in the religious minority. Follow the story link to read how the mistreatment of Christians in Iran affects all aspects of life. </span><span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://bit.ly/3ck5nqf" target="_blank" rel="nofollow noopener" data-full="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQHsupuFr_DtBBKY&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F03%2FRTR1HEXU-678x381-1.jpg&#038;ccb=3-4&#038;_nc_hash=AQGoCJqs_NTs6Bli"><img src="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQHfE9XcOAjfhGJe&#038;w=130&#038;h=130&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F03%2FRTR1HEXU-678x381-1.jpg&#038;cfs=1&#038;ccb=3-4&#038;_nc_hash=AQHSSutRPJRa09Q0" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" style="font-size:14px;"><a href="https://bit.ly/3ck5nqf" target="_blank" rel="nofollow noopener">The Life of Christian Iranian Women | Persecution</a></p>
<p class="cff-link-caption" >persecution.org</p>
<p><span class="cff-post-desc" >The Islamic Republic of Iran imposes austere laws towards all women. For example, the enforcement of the hijab displeases many women in Iran, as it restricts their freedom to express themselves. </span></div>
</div>
<p class="cff-date cff-date-below" > 21 hours ago </p>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/19437907453_10159355989612454" title="View on Facebook" target="_blank" rel="nofollow noopener" style="font-size:14px; ">View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" style="font-size:14px; ">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="font-size:14px; ">Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355989612454' target='_blank' class='cff-facebook-icon' rel="noopener"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355989612454' target='_blank' class='cff-twitter-icon' rel="noopener"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355989612454' target='_blank' class='cff-google-icon' rel="noopener"><span class='fa fab fa-google-plus' aria-hidden='true'></span><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355989612454&amp;title=Time%20and%20time%20again%2C%20Iranian%20women%20revolt%20against%20the%20government%20by%20publicly%20stripping%20away%20the%20hijabs%20they%27re%20forced%20to%20wear%20by%20the%20government.%20It%20got%20so%20bad%20that%20the%20government%20took%20extreme%20measures%20and%20implemented%20prison%20sentences%2C%20fines%20or%20flagellation.%20Christian%20women%20face%20additional%20scrutiny%20from%20the%20government%2C%20who%20heavily%20surveils%20those%20in%20the%20religious%20minority.%20Follow%20the%20story%20link%20to%20read%20how%20the%20mistreatment%20of%20Christians%20in%20Iran%20affects%20all%20aspects%20of%20life.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355989612454%20-%20Time%20and%20time%20again%2C%20Iranian%20women%20revolt%20against%20the%20government%20by%20publicly%20stripping%20away%20the%20hijabs%20they%27re%20forced%20to%20wear%20by%20the%20government.%20It%20got%20so%20bad%20that%20the%20government%20took%20extreme%20measures%20and%20implemented%20prison%20sentences%2C%20fines%20or%20flagellation.%20Christian%20women%20face%20additional%20scrutiny%20from%20the%20government%2C%20who%20heavily%20surveils%20those%20in%20the%20religious%20minority.%20Follow%20the%20story%20link%20to%20read%20how%20the%20mistreatment%20of%20Christians%20in%20Iran%20affects%20all%20aspects%20of%20life.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;" id="19437907453_10159355989612454"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon cff-like"><span class="cff-screenreader">Likes:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><defs><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg></span> <span class="cff-count">73</span></li>
<li class="cff-shares"><span class="cff-icon cff-share"><span class="cff-screenreader">Shares:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg></span> <span class="cff-count">18</span></li>
<li class="cff-comments"><span class="cff-icon cff-comment"><span class="cff-screenreader">Comments:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span> <span class="cff-count">6</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" style="color:#;">
<p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/19437907453_10159355989612454" target="_blank" rel="nofollow noopener" style="color:#"><span class="cff-icon"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" style="color:#;">
<div class="cff-comment" id="cff_10159355989612454_10159356470902454" data-cff-comment-date="16 hours ago ">
<p style="color:#;">Lord Jesus in your mercy protect them give victory over the enemy meet all their needs meraculesly let your glory and power manifested through them thanking you lord Jesus amen</p>
</div>
<div class="cff-comment" id="cff_10159355989612454_10159356690817454" data-cff-comment-date="13 hours ago ">
<p style="color:#;">These women know real persecution for their faith. Pray for our sisters in Christ. Pray for Christian men to stand up for women&rsquo;s rights!</p>
</div>
<div class="cff-comment" id="cff_10159355989612454_10159357617602454" data-cff-comment-date="3 hours ago ">
<p style="color:#;">Lord have mercy..☦️</p>
</div>
<div class="cff-comment" id="cff_10159355989612454_10159356678527454" data-cff-comment-date="13 hours ago ">
<p style="color:#;">Why are the so-called Christian &#039;leaders&#039; silent over this as well as the current worldwide Christian genocide???????????????? </p>
</div>
<div class="cff-comment" id="cff_10159355989612454_10159356317357454" data-cff-comment-date="17 hours ago ">
<p style="color:#;">Lord have mercy </p>
</div>
<div class="cff-comment" id="cff_10159355989612454_10159356505847454" data-cff-comment-date="15 hours ago ">
<p style="color:#;">Praying.</p>
</div>
<p class="cff-comments cff-show-more-comments" style="color:#;"><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 150 320 200"><path d="M192 256c0 17.7-14.3 32-32 32s-32-14.3-32-32 14.3-32 32-32 32 14.3 32 32zm88-32c-17.7 0-32 14.3-32 32s14.3 32 32 32 32-14.3 32-32-14.3-32-32-32zm-240 0c-17.7 0-32 14.3-32 32s14.3 32 32 32 32-14.3 32-32-14.3-32-32-32z"></path></svg></a></p>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-international-christian-concern cff-persecuted cff-new" id="cff_19437907453_10159355809947454" data-page-id="persecuted" data-cff-timestamp="1616699245" data-object-id="" data-cff-from="19437907453" >
<div class="cff-text-wrapper">
<p class="cff-post-text" ><span class="cff-text" data-color="">Insurgents riding motorcycles raided three villages in Niger&#8217;s Tahoua region bordering Mali on Sunday afternoon, killing 137 civilians. </span><span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://bit.ly/3w25H4T" target="_blank" rel="nofollow noopener" data-full="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQHl6BC6PeFZMhfU&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F03%2FAfrica-10.jpg&#038;ccb=3-4&#038;_nc_hash=AQH8cEDt998elTCU"><img src="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQGhegC7STTLGsEY&#038;w=130&#038;h=130&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2018%2F03%2FAfrica-10.jpg&#038;cfs=1&#038;ccb=3-4&#038;_nc_hash=AQGsXaZpMUfGT2IE" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" style="font-size:14px;"><a href="https://bit.ly/3w25H4T" target="_blank" rel="nofollow noopener">137 People Killed in Niger Massacre | Persecution</a></p>
<p class="cff-link-caption" >persecution.org</p>
<p><span class="cff-post-desc" >03/25/2021 Niger (International Christian Concern) &ndash; Insurgents riding motorcycles raided three villages in Niger&rsquo;s Tahoua region bordering Mali on Sunday afternoon, killing 137 &hellip; </span></div>
</div>
<p class="cff-date cff-date-below" > 22 hours ago </p>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/19437907453_10159355809947454" title="View on Facebook" target="_blank" rel="nofollow noopener" style="font-size:14px; ">View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" style="font-size:14px; ">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="font-size:14px; ">Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355809947454' target='_blank' class='cff-facebook-icon' rel="noopener"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355809947454' target='_blank' class='cff-twitter-icon' rel="noopener"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355809947454' target='_blank' class='cff-google-icon' rel="noopener"><span class='fa fab fa-google-plus' aria-hidden='true'></span><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355809947454&amp;title=Insurgents%20riding%20motorcycles%20raided%20three%20villages%20in%20Niger%27s%20Tahoua%20region%20bordering%20Mali%20on%20Sunday%20afternoon%2C%20killing%20137%20civilians.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355809947454%20-%20Insurgents%20riding%20motorcycles%20raided%20three%20villages%20in%20Niger%27s%20Tahoua%20region%20bordering%20Mali%20on%20Sunday%20afternoon%2C%20killing%20137%20civilians.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;" id="19437907453_10159355809947454"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon cff-like"><span class="cff-screenreader">Likes:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><defs><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg></span> <span class="cff-count">12</span></li>
<li class="cff-shares"><span class="cff-icon cff-share"><span class="cff-screenreader">Shares:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg></span> <span class="cff-count">8</span></li>
<li class="cff-comments"><span class="cff-icon cff-comment"><span class="cff-screenreader">Comments:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span> <span class="cff-count">2</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" style="color:#;">
<p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/19437907453_10159355809947454" target="_blank" rel="nofollow noopener" style="color:#"><span class="cff-icon"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" style="color:#;">
<div class="cff-comment" id="cff_10159355809947454_10159356479577454" data-cff-comment-date="16 hours ago ">
<p style="color:#;">Prayers</p>
</div>
<div class="cff-comment" id="cff_10159355809947454_10159355848752454" data-cff-comment-date="22 hours ago ">
<p style="color:#;">So Sad !!!<br />
May God have no mercy on the Killers !!!!</p>
</div>
</div>
</div>
</div>
<div class="cff-item cff-link-item author-international-christian-concern cff-persecuted cff-new" id="cff_19437907453_10159355687982454" data-page-id="persecuted" data-cff-timestamp="1616695645" data-object-id="" data-cff-from="19437907453" >
<div class="cff-text-wrapper">
<p class="cff-post-text" ><span class="cff-text" data-color="">At least five passengers died and dozens severely injured on Wednesday morning (March 24), after a bus they were traveling in ran over a roadside improvised bomb near the Kenya-Somali border. Al-Shabaab is suspected to be behind the attack. </span><span class="cff-expand">&#8230; <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p>
<div class="cff-shared-link" style="border: 1px solid #; "><a class="cff-link" href="https://bit.ly/2Pu19mM" target="_blank" rel="nofollow noopener" data-full="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQGEBsZFIcZSANvL&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F03%2FWhatsApp-Image-2021-03-24-at-11.55.18-AM-2.jpeg&#038;ccb=3-4&#038;_nc_hash=AQEuxiu1lMUls5e5"><img src="https://external-ort2-1.xx.fbcdn.net/safe_image.php?d=AQFK92aCRrVELxv5&#038;w=130&#038;h=130&#038;url=https%3A%2F%2Fwww.persecution.org%2Fwp-content%2Fuploads%2F2021%2F03%2FWhatsApp-Image-2021-03-24-at-11.55.18-AM-2.jpeg&#038;cfs=1&#038;ccb=3-4&#038;_nc_hash=AQFLJWCl1sPCpZ3J" alt="Link thumbnail" /></a></p>
<div class="cff-text-link ">
<p class="cff-link-title" style="font-size:14px;"><a href="https://bit.ly/2Pu19mM" target="_blank" rel="nofollow noopener">Mandera Bus Attack Leaves Five Dead and Scores Injured | Persecution</a></p>
<p class="cff-link-caption" >persecution.org</p>
<p><span class="cff-post-desc" >At least five passengers died and dozens severely injured on Wednesday morning, March 24, after a bus they were traveling in ran over a roadside improvised bomb on Lafey-Mandera road near the Kenya-So&#8230; </span></div>
</div>
<p class="cff-date cff-date-below" > 23 hours ago </p>
</div>
<div class="cff-meta-wrap">
<div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/19437907453_10159355687982454" title="View on Facebook" target="_blank" rel="nofollow noopener" style="font-size:14px; ">View on Facebook</a></p>
<div class="cff-share-container"><span class="cff-dot" style="font-size:14px; ">&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" style="font-size:14px; ">Share</a></p>
<p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355687982454' target='_blank' class='cff-facebook-icon' rel="noopener"><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355687982454' target='_blank' class='cff-twitter-icon' rel="noopener"><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355687982454' target='_blank' class='cff-google-icon' rel="noopener"><span class='fa fab fa-google-plus' aria-hidden='true'></span><span class='cff-screenreader'>Share on Google Plus</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355687982454&amp;title=At%20least%20five%20passengers%20died%20and%20dozens%20severely%20injured%20on%20Wednesday%20morning%20%28March%2024%29%2C%20after%20a%20bus%20they%20were%20traveling%20in%20ran%20over%20a%20roadside%20improvised%20bomb%20near%20the%20Kenya-Somali%20border.%20Al-Shabaab%20is%20suspected%20to%20be%20behind%20the%20attack.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon' rel="noopener"><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fpersecuted%2Fposts%2F10159355687982454%20-%20At%20least%20five%20passengers%20died%20and%20dozens%20severely%20injured%20on%20Wednesday%20morning%20%28March%2024%29%2C%20after%20a%20bus%20they%20were%20traveling%20in%20ran%20over%20a%20roadside%20improvised%20bomb%20near%20the%20Kenya-Somali%20border.%20Al-Shabaab%20is%20suspected%20to%20be%20behind%20the%20attack.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon' rel="noopener"><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p>
</div>
</div>
<div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;" id="19437907453_10159355687982454"></p>
<ul class="cff-meta cff-light">
<li class="cff-likes"><span class="cff-icon cff-like"><span class="cff-screenreader">Likes:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><defs><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg></span> <span class="cff-count">32</span></li>
<li class="cff-shares"><span class="cff-icon cff-share"><span class="cff-screenreader">Shares:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg></span> <span class="cff-count">16</span></li>
<li class="cff-comments"><span class="cff-icon cff-comment"><span class="cff-screenreader">Comments:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span> <span class="cff-count">7</span></li>
</ul>
<p></a></div>
</div>
<div class="cff-comments-box cff-light cff-shared-story" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on">
<p class="cff-comment-likes cff-likes" style="color:#;">
<p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/19437907453_10159355687982454" target="_blank" rel="nofollow noopener" style="color:#"><span class="cff-icon"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p>
<div class="cff-comments-wrap" style="color:#;">
<div class="cff-comment" id="cff_10159355687982454_10159356457517454" data-cff-comment-date="16 hours ago ">
<p style="color:#;">Lord Jesus in your mercy protect them give victory over the enemy meet all their needs meraculesly let your glory and power manifested through them thanking you lord Jesus amen</p>
</div>
<div class="cff-comment" id="cff_10159355687982454_10159355769232454" data-cff-comment-date="23 hours ago ">
<p style="color:#;">Lord have mercy..☦️</p>
</div>
<div class="cff-comment" id="cff_10159355687982454_10159355820342454" data-cff-comment-date="22 hours ago ">
<p style="color:#;">Be praying for us we are there ,we witnessed</p>
</div>
<div class="cff-comment" id="cff_10159355687982454_10159356086907454" data-cff-comment-date="20 hours ago ">
<p style="color:#;">This goes on daily in these countries  . No safety.</p>
</div>
<div class="cff-comment" id="cff_10159355687982454_10159357681867454" data-cff-comment-date="2 hours ago ">
<p style="color:#;">GovtTellUsWhat&#039;sHapening..</p>
</div>
<div class="cff-comment" id="cff_10159355687982454_10159356595232454" data-cff-comment-date="14 hours ago ">
<p style="color:#;">Prayers</p>
</div>
<div class="cff-comment" id="cff_10159355687982454_10159356222662454" data-cff-comment-date="18 hours ago ">
<p style="color:#;">😡😡😡😡😡😡😡😡😡😡😡😡😡</p>
</div>
<p class="cff-comments cff-show-more-comments" style="color:#;"><a class="cff-show-more-comments-a" href="javascript:void(0);" style="color:#"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 150 320 200"><path d="M192 256c0 17.7-14.3 32-32 32s-32-14.3-32-32 14.3-32 32-32 32 14.3 32 32zm88-32c-17.7 0-32 14.3-32 32s14.3 32 32 32 32-14.3 32-32-14.3-32-32-32zm-240 0c-17.7 0-32 14.3-32 32s14.3 32 32 32 32-14.3 32-32-14.3-32-32-32z"></path></svg></a></p>
</div>
</div>
</div>
</div>
<p><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;persecuted&quot;: &quot;https://graph.facebook.com/v3.2/19437907453/posts?access_token=x_cff_hide_token_x&#038;locale=en_US&#038;fields=id%2Cfrom%7Bname%2Cid%7D%2Cmessage%2Cmessage_tags%2Cstory%2Cstory_tags%2Cpicture%2Cfull_picture%2Clink%2Csource%2Cname%2Ccaption%2Cdescription%2Ctype%2Cstatus_type%2Cobject_id%2Ccreated_time%2Cattachments%7Bsubattachments%7D%2Cshares%2Ccomments.summary%28true%29%7Bmessage%2Ccreated_time%7D%2Clikes.summary%28true%29.limit%280%29%2Ccall_to_action&#038;limit=7&#038;after=QVFIUkV0bnphTU5oSDd2VnNjTjA3Vzd0b292Wkk5ZAzJpVzROWVNaYXdlWkZACbi1iaVlvWkhiQ3ljZAzRuVHBLV1B3b2Nla3dFRXNKYkdPcWFTbE9GT2lRNUd6R2RsMEZAzUXR6emhlZAUl4ZAlJmMV9RQWh3VEp0UkNjQW1TQzNGZAXZA6M25m&quot;}" data-cff-prev-url="{&quot;persecuted&quot;: &quot;https://graph.facebook.com/v2.9/persecuted/posts?fields=id,from{name,id},message,message_tags,story,story_tags,picture,full_picture,link,source,name,caption,description,type,status_type,object_id,created_time,attachments{subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0),call_to_action&#038;access_token=x_cff_hide_token_x&#038;limit=7&#038;locale=en_US&#038;return_ssl_resources=true&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></p>
<div class="cff-likebox cff-bottom" ><iframe src="" data-likebox-id="persecuted" data-likebox-width="" data-likebox-header="false" data-hide-cover="true" data-hide-cta="false" data-likebox-faces="false" data-locale="en_US" style="border:none;overflow:hidden" scrolling="no" allowTransparency="true" allow="encrypted-media"></iframe></div>
</div>
<div class="cff-clear"></div>
</div>
</div>
		          </div>
        </div> <!-- sidebar-right -->
      </div> <!-- end col-md-4 =>/ -->
			</div>
		</div>
</section>
	<!-- END INTERIOR -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
			
			
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5accd92cae6060c8"></script>

<section class="footer-before">
  <div class="container">
    <div class="row">
      <div class="textwidget custom-html-widget"><div class="col-md-3 col-sm-6">
<div class="same-height-box">
<div class="img-wrap charts">
<a href="https://www.charitynavigator.org/index.cfm?bay=search.summary&orgid=7690" target="_blank" rel="noopener"><img src="/wp-content/themes/persecution/images/charity.png" alt=""/></a>
</div>
<div class="info-text">
<!--<p>Lorem ipsum dolor sit amet, consectetur adipisicing elit. Neque, iste.</p>-->
</div>
</div>
</div>
<div class="col-md-3 col-sm-6">
<div class="same-height-box">
<div class="img-wrap charts">
<a href="http://www.ecfa.org/MemberProfile.aspx?ID=7479" target="_blank" rel="noopener"><img style="padding-bottom: 25px;" src="/wp-content/uploads/2020/08/ECFA_Accredited_Final_Small.png" alt=""/></a>
</div>
<div class="info-text">
<!--<p>Lorem ipsum dolor sit amet, consectetur adipisicing elit. Iusto, a.</p>-->
</div>
</div>
</div>
<div class="col-md-6 col-sm-12">
<div class="same-height-box">
<div class="img-wrap charts">
<a href="/financial-information/"><img src="/wp-content/themes/persecution/images/charts.png" alt=""/></a>
</div>
<div class="info-text">
<!--<p>Lorem ipsum dolor sit amet</p>-->
</div>
</div>
</div></div>    </div>
  </div>    
</section>
<footer class="footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="col-md-4">
          <div class="logo-footer">
            			<div class="textwidget"><p> <a href="/"><img src="/wp-content/themes/persecution/images/logo-footer.png" alt=""/></a></p>
</div>
		          </div>          
        </div>
        <div class="col-md-3 vertical-lines">
          			<div class="classic-text-widget"><a href="https://www.persecution.org/give/" class="btn-donate">Help Persecuted Christians Today</a></div>
		        </div>
        <div class="col-md-3">
          <div class="contact-info">
            			<div class="classic-text-widget">Or send donations to:<br>
PO Box 8056<br>
Silver Spring, MD 20907</div>
		          </div>
        </div>
        <div class="col-md-2">
          <ul class="social">			<div class="classic-text-widget"> <li><a target="_blank" href="https://www.facebook.com/persecuted/"><i class="fa fa-facebook"></i></a></li>
<li><a target="_blank" href="https://twitter.com/persecutionnews"><i class="fa fa-twitter"></i></a></li>
<li><a target="_blank" href="https://www.instagram.com/internationalchristianconcern/"><i class="fa fa-instagram"></i></a></li>
<li><a target="_blank" href="https://www.youtube.com/channel/UC3NfRiV0bLuX7L5N7SiiufA"><i class="fa fa-youtube"></i></a></li></div>
		</ul>        </div>        
      </div>
    </div>
  </div>  
  <div class="footer-middle">
    <div class="container">
      <div class="row">
        <div class="col-md-12">
          <div class="contact-info">
            			<div class="classic-text-widget">International Christian Concern is a registered 501(c)(3) non-profit charity.<br />
2020 Pennsylvania Ave. NW #941 | Washington, DC 20006-1846 | Phone: 800-422-5441</div>
		          </div>
          <div class="footer-links">
            			<div class="classic-text-widget"><a href="/contact-us/">CONTACT US</a>
<a href="/financial-information/">FINANCIAL INFORMATION</a><a href="/privacy-policy/">PRIVACY POLICY</a><br />
<a href="/take-action/resources/">RESOURCES</a>
<a href="/icc-staff/">STAFF</a><a href="/meet-our-president/">MEET OUR PRESIDENT</a>
<a href="/mission-statement-story/">OUR MISSION & STORY</a></div>
		     
          </div>
        </div>        
      </div>
    </div>
  </div>
  <div class="footer-bottom">
    <div class="container">
      <div class="copy-r">
        			<div class="classic-text-widget">©2020 International Christian Concern - All Rights Reserved.</div>
		      </div>
      <div class="elevationweb">
        <a href="https://www.elevationweb.org/best-nonprofit-websites/" target="_blank" title="Website design for nonprofits">Website design for nonprofits</a> by <a href="http://www.elevationweb.org/our-work/" target="_blank" title="Elevation Web"><span>Elevation</span></a>
      </div>
    </div>
  </div>
</footer>

<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://www.persecution.org/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.persecution.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.7.1' id='cffscripts-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"persecution"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"123401 https:\/\/www.persecution.org\/?p=123401","disqusShortname":"persecution","disqusTitle":"Leah Sharibu Gives Birth to Her Second Child While in Captivity\u00a0","disqusUrl":"https:\/\/www.persecution.org\/2021\/03\/24\/leah-sharibu-gives-birth-second-child-captivity\/","postId":"123401"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/themes/persecution/js/jquery.mobile.custom.min.js?ver=5.6.1' id='persecution-custom-jquery-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/themes/persecution/js/bootstrap.min.js?ver=5.6.1' id='persecution-bootstrap-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/themes/persecution/js/main.js?ver=5.6.1' id='persecution-main-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=5.6.1' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.6.1' id='tooltip-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.6.1' id='lightbox-gallery-js'></script>
<script type='text/javascript' src='https://www.persecution.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>




<script>
var xQ = jQuery.noConflict();
xQ(document).ready(function(){
  var time = xQ('#iccnews-slider').text();
  xQ('#iccnews-slider').carousel({
    interval: 4500  })
}); 
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0b21faf44a","applicationID":"46174227","transactionName":"ZwdaYxYHXxJTBURcWV5NeVQQD14PHRVZW1FcBw==","queueTime":0,"applicationTime":411,"atts":"S0BZFV4dTBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>